1. #11

    Game can't start

    The game is not be able to start!!!!!!!!!!!!!!!!!!
    Share this post

  2. #12

    Still hoping

    Stuck since December... I come here one time every week see if Ubisoft Paris will do something....

    Everytime I leave frustated due to the situation. I loved this game... until he broke. I tried everything Ubisoft Support told me, I also formatted twice my PC to see. Nothing same problem. My friend at Ubisoft told me they don't know how to fix it and they are aware for more than 1 year.

    Really sad.

    So now, everytime I buy something from Ubisoft, first thing I do, I avoid Ubisoft Paris Team...
    Share this post

  3. #13

    can't start the game

    hello
    There is some problem with the game , when i try to start the game it just keep asking "this will bind the following products to your Ubisoft account" and then when I push continue is keep saying "there was a problem authenticating the ownership of this product. please contact customer support if you need help solving this problem" so I want to ask would you help me to fix it???

    thank you
    Share this post

  4. #14

    come on ubi

    ok i bought this game about a week ago and it wont even load. i have uninstalled and reinstalled and nothing. it used to just start the game then immediately stop responding, but now when i try to start it it tells me that it cant start due to the fact that it may have been installed incorrectly. i then locate the game files and verify it but then it just tells me the same thing that it cant start. i love ubi games i play the crap out of R6 and the division, and i was a part of the beta for this game and i like this game too. this is ridiculous ubi please fix your game or give us a refund. i spent money on this game and i want to play it but if you guys wont fix this issue then i want a refund.
    Share this post

  5. #15

    Games doesn't start - but no support!

    Apart from the standard FAQ that I'm sure everyone has tried - is there any new advice on how to fix this issue?

    I've had the game working perfectly since initial install then a week ago it just doesn't launch. I have changed nothing so something must have been updated in the background causing the issue.

    I've moved things around on my PC and installed UPlay and the game on the same SSD - my advice is don't bother going through all this effort as it makes no difference.

    Do game is dead at the moment.

    Surely someone from UBISOFT can assist - can we send logs that could be analysed?

    Anything?

    Is there anybody out there?
    Share this post

  6. #16
    I'm sorry but, your game is dead ... That make one week i'm fighting with the noobie support team .. They can't do anything with there hand... honnestly i think they are less skilled than me, and i'm not really skill in those things ..

    You want to laught ?? they said me to delete my cookies on my firefox .... To solve the problem on my GRW ??? what the ???

    i try everything they said me ... nothing work, only because that there launcher is just ******** . if you search on other forums, you will see ... The oldest post on a forum of this exact problem was post in 2007 !!!! 11 years later same problem continue and Ubi**** does nothing .
    Share this post

  7. #17

    dont work

    my game dont start too...
    Share this post

  8. #18
    Works now on my machine. It was a but in the Windows 10 Insider build which was fixed with the latest 17107 build.
    The Easy Anti Cheat Software was the culprit.
    Share this post

  9. #19

    Been about 3 weeks now.

    Originally Posted by edward_masaki Go to original post
    Hi I tried your idea but it doesn't work.
    I've also tried everything, I've reinstalled several times, sent a customer service report to ubisoft and haven't received any response from them. It's bs. It's been since the last major update. Game initiates, then just stops, no crashes. Wtf ubisoft?
    Share this post

  10. #20

    the game does not work

    I update and now I can not play (damn frycray 5)

    in windows it says that an error occurs, when ubi soft fix this

    Share this post