Thread: Galaxy S8+ full screen bug | Forums

  1. #11
    Thanks for the fix PJL75. Screen ratio back to normal now. Damn you game launcher.
    Share this post

  2. #12
    Still not work for me. the game still appears with zoom when in full screen mode without game launcher
    Share this post

  3. #13
    F*******ck.
    Updated game launcher and now I can't seem to disable it anymore...

    FU samsung, I'm disabling game launcher all together.
    Open app screen, click and hold Game Launcher, choose "disable".
    Hope this works for everyone.
    Share this post

  4. #14
    Originally Posted by PJL75 Go to original post
    F*******ck.
    Updated game launcher and now I can't seem to disable it anymore...

    FU samsung, I'm disabling game launcher all together.
    Open app screen, click and hold Game Launcher, choose "disable".
    Hope this works for everyone.
    I updated game launcher too and the screen issue came back again and i couldnt diaable like before. Had to go into game launcher in settings apps and uninstall updates. Will never update it again. Crap samsung bloat.
    Share this post

  5. #15
    Same thing with the note 8. Removing updates from the game launcher, calling trials frontier not a game worked. The only thing now is that I am unable to record any gameplay.
    Share this post

  6. #16

    Issue has Returned

    The issue of the screen resolution has returned for me on my S8. I have tried updating and uninstalling the Game Launcher. I have tried listing it as a non-game app...and full screen on\off.
    The game is too small to play now...any advice??
    Share this post

  7. #17

    Oreo update

    Recieved the oreo update to my galaxy s8 active and the small controls returned and the old fixes do not help. I'm stuck playing with ******ed controls
    Share this post