1. #1

    Issue with Voice Commands

    Hello,

    To make this easier on everyone else I have searched the forums, google, support ticket with Ubisoft, and have done my own research into the issue.

    Okay so I cannot figure out how to allow voice commands to work. Every time I try to issue one it tells me "Voice Commands Unavailable". I was gifted the game through steam and activated through UPlay. I am using the Oculus Rift.

    Things I have tried:

    - Going into options, making sure the game could read my mic and that voice commands were enabled. The game reads my voice and the game sees that the commands are enabled.

    - Uninstalling, cleaning the drive of any known files that have to do with Star Trek, reinstalled, nothing.

    - Disabling firewall, anti-virus, any other possible conflicting program. No such luck.

    - Verifying the Cache

    - Checked router settings and made sure it's not a server issue on my side. (It's not)

    - Going into the game files, and changing compatibility settings down to Windows 7. That creates a new issue for me which is the game ONLY sees it as a VIVE game. No matter where I launch it, no matter how I launch it. Can't test the game because the orders button for Vive is not on the Oculus controller for some odd reason yet every other button is. Just moved around slightly.

    - Changed LAN settings to make sure that the network was auto-seeing my settings. It was.

    - Made sure UPlay does NOT start in offline mode.

    - Flushed DNS and renewed IP address.

    Every one of these came up with no dice for me. Other suggestions were make sure you're not in a tutorial level. I have finished the initial "learning" part of the game, finished the first 4 levels, tried the ongoing missions in both the Aegis and enterprise. No such luck in either. If there are any other suggestions I would happily accept them. I really want to try the voice commands part of the game.

    Thanks!
    Share this post

  2. #2
    Itís not you, itís ubisoft. Itís a server side problem (happened a few months ago, but they were a bit quicker about fixing it). My voice commands arenít working either, and thereís threads cropping up on the support forum as well. Keep bugging Ubisoft support and they should eventually get off their butts and fix it.
    Share this post

  3. #3
    Hey there! Thanks for posting and letting us know about the issue. Our dev team is looking into this right now and will hopefully have it resolved soon.
    Share this post

  4. #4
    Thanks for acknowledging it! I have talked with support chat and everything for 4 hours and they ended up deciding to forward it to the game lead. I really do appreciate it!
    Share this post

  5. #5
    We going to see this get fixed? Single player is so much more tedious without the voice commands available. Plus it helps when you lose a player in an online game. What is the issue and can you make sure that there is an update on the main page when you log into the game. Users should not have to visit the forums to see a major feature is offline.
    Share this post

  6. #6

    Voice commands

    Havenít been working for over a month, game is not nearly as good without them, almost unplayable. Any status update?
    Share this post

  7. #7

    Disappointed

    The only reason I bought this game was because of the voice command. Now you're telling me it hasn't worked for a month, and you have to search these forums to find out? Seems pretty misleading Ubisoft. You should at least tell people there is a problem if you won't do anything about it.
    Share this post

  8. #8

    Very poor

    Originally Posted by mizesquire Go to original post
    The only reason I bought this game was because of the voice command. Now you're telling me it hasn't worked for a month, and you have to search these forums to find out? Seems pretty misleading Ubisoft. You should at least tell people there is a problem if you won't do anything about it.
    Exactly this. I bought the game in the Steam sale and am very disappointed that the voice commands have been completely broken since I got it and there appears to be no sign of them being fixed.
    Share this post

  9. #9
    Hey guys,

    I'm as frustrated as anybody, but give them time, they'll fix it. While they should have put an acknowledgement in the game news feed, they did at least post on the forums that they're aware of the issue and working on a fix. I'd imagine that discovering the bug shortly before the holidays is at least partly responsible for the delay.

    Hopefully we'll get an update on the situation soon.
    Share this post

  10. #10

    Update?

    Originally Posted by UbiCeeCee Go to original post
    Hey there! Thanks for posting and letting us know about the issue. Our dev team is looking into this right now and will hopefully have it resolved soon.
    Any chance for an update or ETA on a fix?
    Share this post