Thread: Can't switch tools | Forums

  1. #1
    dirksbag11's Avatar Junior Member
    Join Date
    Nov 2017
    Posts
    1

    Can't switch tools

    Hey Everyone,

    I am have trouble switching tools for Xbox One. I go into the inventory menu and select either fire bombs or poison darts, but it does not change from sleep darts. Is anyone else experiencing this glitch? Thanks!
    Share this post

  2. #2
    Ubi-Keo's Avatar Ubisoft Support Staff
    Join Date
    Jul 2017
    Location
    UK
    Posts
    1,108
    This is not a known issue.

    If you are still experiencing this could you please provide a video.
    Share this post

  3. #3
    Carnage81_Swe's Avatar Junior Member
    Join Date
    Aug 2013
    Posts
    6
    I have the same problem on PC. I have played until after killing the "crocodile" and havent been able to change from sleeping dart to firebomb. So i started a new game now today hoping the problem would go away. This time i choose to grab the firebomb ability first and when i had picked the sleeping dart perk i tried switching. AGAIN it wont work. Cant switch in inventory either. How is it possible this stay broken. I mean it cant be just us two having issues with it? Ive tried reinstalling several times and still same issue.
    Share this post