1. #1

    Voice Commands not available

    I've checked audio and voice commands are activated. Every time I press the button to issue a voice command a box appears "Voice command not available"

    Is there something else I should check. Mic check shows my mic is working.
    Share this post

  2. #2

    Same issue

    I had exactly the same issue last night, tried restarting the game and the console but still got the message every time I tried to use voice. The only thing I noticed was the the microphone on my camera was turned off but that hasn't been an issue in other games like the heist that use the microphone and the options blanked out when you connect with vr anyway.
    Would be interested to see if anyone else has this issue as well and if there's any solution.

    *sorry just realised this was on the occulus page, I wonder if it's a problem connecting with the Watson server in that case as it was happening on psvr as well.
    Share this post

  3. #3
    I have exactly the same Problem: Voice commands unavailaible.
    It workes like charm before, but since friday its doesnt.

    Can onyone help pls?
    Share this post

  4. #4

    Voice Commands not available

    I have the issue as well. I just got the game Friday, so I thought I was having a computer problem. I upgraded from windows 7 to windows 10, that did not help resolve the issue. I also purchased the game on a second platform. Neither copy works..
    Share this post

  5. #5

    Voice commands

    The general forum page has a sticky post. I guess it's known issue and a fix is in the works. Hopefully it will be up soon. Literally just bought ST:BC after being on the fence. The voice commands is what sold me. I can't wait to try it out!! Let me know if any of you get yours up and running. Thanks!

    Share this post

  6. #6
    When it was working it worked really well. Crossing my fingers it's fixed soon.
    Share this post