Thread: AnnouncementCan't find your issue on the list? Check this thread! | Forums

  1. #31
    norti_PCFC's Avatar Junior Member
    Join Date
    Mar 2016
    Location
    Budapest, Hungary
    Posts
    19
    Short description of the issue: Sound dropouts through Windows during large noise scenes with 100% CPU, only with The Division
    Game Version: since 1.6, still present in 1.7.1, 1.8 PTS
    Platform: PC
    Link to bug report thread(s): http://forums.ubi.com/showthread.php...1#post12949718

    I tried to disable all sound devices except I use and tried other options in Windows (exclusive mode turned off/on, communication doesn't lower volumes, etc.), none of them helped. And it only happens with The Division, other games use the CPU 100% too, but they don't silence the sound on the entire system.

    PC:
    i5 4690K
    32GB RAM
    Soundblaster Z
    Windows 10 64bit

    The Division:
    both DX11 and DX12 mode have this bug
    Share this post

  2. #32

    Crash in game (Graphical issue?)

    Short description of the issue: I will be in game and then stutter, into freezing and crashing I have only been able to play this game a total of 3 times. I don't know what allows it to work one time and not the other. I have done pretty much everything I could find on the forums to do. I have also sent over 40 error reports.
    This error appears in event viewer.
    Faulting application path: C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\UplayService.exe
    Game Version: Most recent? 1.7?
    Platform:PC

    Please Help.
    Share this post

  3. #33
    Ubi-Johan's Avatar Community Manager
    Join Date
    Oct 2016
    Location
    Base of Operations
    Posts
    1,675
    Thanks to all for posting, answered you all below.

    Originally Posted by Diffusion.Bob Go to original post
    Short description of the issue:not receiving skillhaste -/signaturegain during recharged smartcover
    Game Version: 1.7
    Platform: PC
    Link to bug report thread(s): http://forums.ubi.com/showthread.php...d-isnt-working
    This was recently reported and is being investigated.

    Originally Posted by Nurples69 Go to original post
    Short description of the issue: Survival: Support station uses medic kit when reviving even when in range of your box. If you're out of medic kits, you can still hold X and the box will revive you as intended.
    Game Version: 1.7
    Platform: Xbox
    Link to bug report thread(s): http://forums.ubi.com/showthread.php...-when-reviving
    This has been passed on.

    Originally Posted by BRlAN207 Go to original post
    Issue Description: Alpha/Ninja fourth talent set and free weapon talent not activating
    Game Version: 1.7 update
    Platform: PC
    Link:
    https://www.youtube.com/watch?v=qC7r2XxpSMg
    https://www.youtube.com/watch?v=od8Xv3AG950
    Could you please make a bug report thread on the Technical Support forums as well? Much appreciated!

    Originally Posted by Morph2o Go to original post
    Short description of the issue: can't turn round without running into something, stairs are a pain,
    Game Version:1.7.1
    Platform:PC
    Link to bug report thread(s):http://forums.ubi.com/showthread.php...vement-changed

    please revert back to previous character movement!
    This is intended and not a bug, we are however looking for feedback during the ongoing PTS for fine tuning of the new movement. It was not intended to go live without testing in 1.7.1.

    Originally Posted by Kinbray Go to original post
    Hi
    Short description of the issue: When soloing Lexington, if I kill the rooftop reinforcements to quickly on the roof i am left with the task to kill the lieutenant even though he is already dead and I cannot progress because the lift will not open. This leaves no option but to start again which is really frustrating.
    Game Version:1.7
    Platform:XBox
    Link to bug report thread(s):N/A
    For future posts here, please include a bug report thread from the Technical Support forum. If there isn't any, create one.

    This issue has been reported previously but has been hard to reliably reproduce and find the cause for. If you have additional information of how it occurs, we would be very interested.

    Originally Posted by norti_PCFC Go to original post
    Short description of the issue: Sound dropouts through Windows during large noise scenes with 100% CPU, only with The Division
    Game Version: since 1.6, still present in 1.7.1, 1.8 PTS
    Platform: PC
    Link to bug report thread(s): http://forums.ubi.com/showthread.php...1#post12949718

    I tried to disable all sound devices except I use and tried other options in Windows (exclusive mode turned off/on, communication doesn't lower volumes, etc.), none of them helped. And it only happens with The Division, other games use the CPU 100% too, but they don't silence the sound on the entire system.

    PC:
    i5 4690K
    32GB RAM
    Soundblaster Z
    Windows 10 64bit

    The Division:
    both DX11 and DX12 mode have this bug
    I am not sure of the details of how The Division utilises CPU resources, but when the CPU reaches 100% the computer will not be able to process everything that is going on and issues may occur. There isn't much we can do on this front, as games aren't meant to be run on systems with CPU's at 100%.



    Originally Posted by Daesmar Go to original post
    Short description of the issue: I will be in game and then stutter, into freezing and crashing I have only been able to play this game a total of 3 times. I don't know what allows it to work one time and not the other. I have done pretty much everything I could find on the forums to do. I have also sent over 40 error reports.
    This error appears in event viewer.
    Faulting application path: C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\UplayService.exe
    Game Version: Most recent? 1.7?
    Platform:PC

    Please Help.
    Did you try to reinstall Uplay? As it is Uplay that is crashing and not The Division.If that wouldn't work, i would advice you to make a post on the Technical Support forum of Uplay.

    / Johan
    Share this post

  4. #34
    KingHolmes1010's Avatar Junior Member
    Join Date
    Sep 2017
    Location
    Michigan
    Posts
    3

    Xbox One - No Rewards After Daily/Weekly HVT Missions

    Short description of the issue: After completing the HVT Officer missions (both Daily/Weekly), I have not been receiving rewards at all. The only thing I see is "Mission Complete" and nothing underneath. The team I played with (multiple different people; usually matchmake free roam) received items (great items to be exact) and I received nothing none of the missions.

    Game Version: 1.7

    Platform: Xbox One

    Link to bug report thread(s): http://forums.ubi.com/showthread.php...4#post12966894
    Share this post

  5. #35
    Ubi-Johan's Avatar Community Manager
    Join Date
    Oct 2016
    Location
    Base of Operations
    Posts
    1,675
    Originally Posted by DeMarquis1000 Go to original post
    Short description of the issue: After completing the HVT Officer missions (both Daily/Weekly), I have not been receiving rewards at all. The only thing I see is "Mission Complete" and nothing underneath. The team I played with (multiple different people; usually matchmake free roam) received items (great items to be exact) and I received nothing none of the missions.

    Game Version: 1.7

    Platform: Xbox One

    Link to bug report thread(s): http://forums.ubi.com/showthread.php...4#post12966894
    Thanks for taking the time to post a bug report thread and on here, could you PM me your Ubisoft account name and Xbox One name?

    Much appreciated.
    Share this post

  6. #36

    Did not get Clown Mask

    Short description of the issue: did not get my mask after beating falcon
    Game Versionivision
    Platform:PS4
    Link to bug report thread(s): N/a
    Share this post

  7. #37
    Short description of the issue: Unable to pick up currency. (D with =) It shows as red/full; however, I have confirmed I have not reached the limit. My friend is also experiencing same problem.
    Game Version: 1.7.1
    Platform: Xbox One
    Link to bug report thread(s): http://forums.ubi.com/showthread.php...1#post12999711
    Share this post

  8. #38
    Short description of the issue: Smart Cover recharger mod does not grant any skill haste or signature resource gain when viewing stat sheet. Also, the signature resource gain stat in general does not work properly. It doesn't do anything.

    Game Version: 1.7.1

    Platform: Xbox One

    Link to bug report thread(s): http://forums.ubi.com/showthread.php...re-both-bugged
    Share this post

  9. #39
    Short description of the issue: Weapon Talent - Talented, Don't proc on skills kills now
    Game Version: 1.7.1 (or 1.7.2, can't remember. It's the live version running now.)
    Platform: PC
    Link to bug report thread: http://forums.ubi.com/showthread.php...6#post13013086
    Share this post

  10. #40
    To reproduce this issue place a sticky on the entrance to the elevator as Lau responds to the SGT. Once Bernitez finishes 'that's an order SGT' Drop or throw a seeker towards the door then detonate the sticky. This will cause both explosions to happen almost simultaneously and in a lot of cases very quickly. I believe that if they die before the reinforcement announcement and the kill lieutenant message is fully displayed it bugs because the lieutenant is already dead. I have found a workaround which seems to work so far which is, when Benitez has finished count one, then blow the sticky, then drop the seeker. it slows down the killing enough to get the messages out. If anyone is going to use this workaround you will need to support the seekers with some firing before they arrive at the heavy but in most cases you will not even take any damage before he dies. .
    Share this post