1. #1

    the game does not launch

    hello.

    i have a trouble to launch the game.

    1. i am logging the game successfully
    2. the window is appear about the addon and the game requests for the reboot of the game.
    screenshot: https://cloud.mail.ru/public/ADhs/f8xkofxjW

    3. autolpatcher.exe make some action
    screenshot: https://cloud.mail.ru/public/36UD/kzimf6KJd

    4. the game starts with the the window again
    and there is no choice, no next step. only window again and again.
    Share this post

  2. #2
    Black_Widow9's Avatar Community Representative
    Join Date
    Apr 2007
    Location
    U.S.
    Posts
    15,608
    Hello and welcome to the Forums,

    Is this the issue you're having?
    GAME LOOPING AFTER ACTIVATING DEEP OCEAN
    Share this post

  3. #3
    Originally Posted by Black_Widow9 Go to original post
    Hello and welcome to the Forums,

    Is this the issue you're having?
    GAME LOOPING AFTER ACTIVATING DEEP OCEAN


    first of all, thanks for the answer from US. the game is rather old and i hesitated to have the suppurt from ubisoft. thank you.


    you are right, i have the same trouble about the looping.

    i have done step by step as it is written at link you have typed.

    the offlinepatcher is installed successfully, but i can not restart Anno 2070, because the game demands, requests the serial number

    the link of screenshot with the request of serial number of the game: https://cloud.mail.ru/public/5cGq/1dBd9YnHT

    i have no idea where i can get it. i am not using my e-mail. i have only ubisoft account. in my ubi account i can not find the data about serial number of the game Anno2070.

    what i should do to solve my situation in order to launch the game on my computer properly, successfully?


    by the way, is ubi solve the problem with the virus wanna cry on its server machines?
    Share this post