1. #1

    [Bug Report] Pulse Scanner Bug

    Whenever I use my pulse scanner, it has triangles all over it, making it hard to see/use. I can still scan people, but some of the triangles overlap the scan, making it incredibly hard to see. It shows when I spectate other people as well, though they do not see it, only I see it bugged. It happens every single game and makes pulse almost unplayable. Here are some screenshots:

    http://steamcommunity.com/sharedfile.../?id=870006577
    http://steamcommunity.com/sharedfile.../?id=870000284

    Anybody know a fix for this?
    Share this post

  2. #2
    Black_Widow9's Avatar Community Representative
    Join Date
    Apr 2007
    Location
    U.S.
    Posts
    16,032
    Hello and welcome to the Forums,

    Do your specs meet the requirements and could you post them?

    Thanks
    Share this post

  3. #3
    My specs go above required.
    CPU: AMD Athlon X4 860K
    GPU: AMD Radeon R7 370
    RAM: 16GB Ballistix Sport

    I have played this game perfectly fine on highest settings. This bug has started after the Velvet Shell update. Never had any other problems other than this.
    Share this post

  4. #4

    I have the same problem

    Originally Posted by andomort Go to original post
    My specs go above required.
    CPU: AMD Athlon X4 860K
    GPU: AMD Radeon R7 370
    RAM: 16GB Ballistix Sport

    I have played this game perfectly fine on highest settings. This bug has started after the Velvet Shell update. Never had any other problems other than this.
    I have the same problem

    I`m using

    intel i7 3930k
    32G memory
    AMD R9 FURY

    Maybe this only happend on AMD graphics card
     1 people found this helpful
    Share this post

  5. #5
    PotatoAimBoss's Avatar Junior Member
    Join Date
    Dec 2015
    Location
    Kiev, Ukraine
    Posts
    4
    same here after velvet update. amd video card
     1 people found this helpful
    Share this post

  6. #6

    same issue

    Same since Velvet update.

    Specs:
    i7-3820
    32 GB DDR3-2666
    AMD R9 390

    Running Windows 10
    Share this post

  7. #7
    same, amd rx460 graphics card
    Share this post

  8. #8

    Fix

    For temporary fix, revert back to old AMD drivers. New drivers are the cause of this bug, simply reverting to the previous driver will fix this.
    Share this post

  9. #9
    Originally Posted by andomort Go to original post
    For temporary fix, revert back to old AMD drivers. New drivers are the cause of this bug, simply reverting to the previous driver will fix this.
    Maybe use 16.12 driver will be nomal,but lots of game need new drivers
    Share this post

  10. #10
    This bug just popped up for me after installing the AMD 17.2.1 drivers.
    Share this post