Thread: Error Code [8-0x00000052] | Forums

  1. #1

    Error Code [8-0x00000052]

    I cannot connect to the Rainbow Six Siege servers due to this error code: [8-0x00000052]. It is becoming very frustrating as I have followed the network connection troubleshooting threads (even though every other steam game i own works perfectly fine) and I am still unable to get past this error. The situations game mode runs fine for me, aside from the fact I have to play it offline.

    Please help!
     5 people found this helpful
    Share this post

  2. #2

    Cannot Connect Error Code 8x0-00000092

    Hey, thanks for posting this thread, I have the same problem! I have the game installed and running for days now, but still cannot play due to not being able to connect to servers.

    I am running the game on Windows 10 64-bit Pro, on Steam with all my ports and firewalls open and deactivated, but I still get the following error message in Rainbow Six Siege, every time:

    Error Code 8-0x00000092
    The rainbow six siege servers are unreachable
    Please try again later for more information contact Ubisoft at link

    I turned off all of my firewalls, opened all the ports on my router, added security exceptions giving total access in and out of my entire network from PC to modem for Uplay, Steam, and Rainbow Six Siege executables. Still no luck connecting....
    I continue to get this message when starting the game:

    The rainbow six siege servers are unreachable. Please try again later for more information contact Ubisoft.
    Error Code: 8-0x00000092 - Cannot connect to servers

    I have a Motorola SB6150 DOCSIS 3.0+ Cable Modem and a Linksys EA6900 Router with all ports forwarded to both TCP and UDP as listed in your Rainbow Six Siege FAQs.

    My system is very capable, here are the specs:
    Microsoft Windows 10 Professional 64-bit, licensed, registered - exceptions made for R6Siege exe, Uplay exe's, Steam exe's
    ESET Smart Security 8 - exceptions made for R6Siege exe, Uplay exe's, Steam exe's
    With both firewalls deactivated and activated, same result is the error code above.
    Intel Core i5 3570K 4.6 GHz CPU
    16 GB DDR3 Ram
    4 TB HDD, 2x 512 GB SSD's Samsung 850 Evo Pro
    Gigabyte Z77X Motherboard
    Nvidia EVGA GeForce GTX 970 FTW+ GPU x2 in Dual-SLI
    Creative SoundBlaster ZxR dBPro Ultimate Sound Card
    Network Card is onboard, by RealTek and is set to Gigabit speeds.

    As far as I know, and I work as a computer repairman and IT network admin, there are no problems on my end, or on my system that would cause the game to not connect to your servers.
    My internet ISP is Comcast US, my region is South Florida, 33029 Zip. My ISP service package is Comcast Xfinity 105 Mbps Cable with a consistent connection above 90 Gbps all day every day.

    Any help will be appreciated! Thank you for your support.
    Share this post

  3. #3

    I am having the exact same issue

    All my steam games are working and the situations run fine. Frustrating is an understatement, my head is ****en exploding
    Share this post

  4. #4
    This worked for me:

    Reset winsock:

    1. Open the command prompt (in Win 10: right click ont the start menu icon, command prompt (admin), or search for cmd)

    2. Type netsh winsock reset

    3. Type netsh int ipv4 reset (or netsh int ipv6 reset)

    4. Restart the computer

    Good luck!
    Share this post

  5. #5

    Originally Posted by xxxx-JS-xxxx Go to original post
    This worked for me:

    Reset winsock:

    1. Open the command prompt (in Win 10: right click ont the start menu icon, command prompt (admin), or search for cmd)

    2. Type netsh winsock reset

    3. Type netsh int ipv4 reset (or netsh int ipv6 reset)

    4. Restart the computer

    Good luck!
    Tried that and that didn't work. I wish ubisoft would actually help me rather than redirect me to that general troubleshooting. Will post if I find anything else works.
    Share this post

  6. #6

    Originally Posted by xxxx-JS-xxxx Go to original post
    This worked for me:

    Reset winsock:

    1. Open the command prompt (in Win 10: right click ont the start menu icon, command prompt (admin), or search for cmd)

    2. Type netsh winsock reset

    3. Type netsh int ipv4 reset (or netsh int ipv6 reset)

    4. Restart the computer

    Good luck!
    Thanks for this solution, it worked perfect for me, I haven't played the game for over a month because of this problem.
    Share this post

  7. #7
    Originally Posted by ggarz Go to original post
    Tried that and that didn't work. I wish ubisoft would actually help me rather than redirect me to that general troubleshooting. Will post if I find anything else works.
    is your game working for you i tried the winsock reset and it isn't working. if you found a way around this method please tell me.
    Share this post

  8. #8

    Solution

    I found solution for me. I had same problem so i tried to change my antivirus and it does wok !!!!!!
    Share this post

  9. #9

    What worked for me

    I had this same problem and some weird internet problem, it turned out it was a driver problem. So update you Ethernet or WiFi card driver or anything else that may be related. Hope this helps
    Share this post

  10. #10

    Problem acquired

    I've not had any trouble playing this game for month until today when I have suddenly acquired this issue. Surely it must just be the Ubi Servers!
    Share this post