PDA

View Full Version : Companion App Compatibility



wesker77177
12-31-2014, 12:12 AM
I am looking to buy a tablet just for the Unity companion app. The Samsung Galaxy Tab 3 is listed compatible. My question is if the Samsung Galaxy Tab 3 LITE is also compatible?
I don't want to spend 150 bucks on something for it not to work.

JustPlainQuirky
12-31-2014, 12:24 AM
I am looking to buy a tablet just for the Unity companion app.

That's your first mistake.

wesker77177
12-31-2014, 12:50 AM
It is bs, I agree. I need a new tablet anyway though. My cheep little nextbook is about to croak.

rrebe
12-31-2014, 01:24 AM
I don't see why it wouldn't be compatible?
http://blog.ubi.com/assassins-creed-unity-companion-app-faq/

Altair1789
12-31-2014, 03:26 AM
You could just get an emulator for your PC, that's what I did

wesker77177
12-31-2014, 03:48 AM
I tried Bluestacks. It works fine but the app crashes every time at loading screen. Are there anymore more android emulators?

wvstolzing
12-31-2014, 07:37 AM
Android emulators are a sorry bunch; the 'easy to install' popular programs are either released by suspicious malware disseminators, or are themselves packaged with malware. The clean/open source ones aren't compatible with the unity app.

I ran mine on a Windows 8.1 virtual machine, via VirtualBox. If you happen to own a Windows 8 license, you should be able to do that.

Otherwise, I wouldn't even bother.

And seriously, the 'app' shouldn't even factor into your buying decision, with respect to what gadget to get.

I'd look into getting a cheap chromebook, and putting linux on it; that way they become pretty capable machines. -- but that's my opinion, obviously.