PDA

View Full Version : Frame Drop/Lag need help



Grim1Reaper16
12-28-2014, 06:11 AM
I just installed the game, Unity on my PC. It was running good and installed just fine. I had to update a patch for the game. Waited on that. When I launch the game, it runs smoothly like it should, after the message saying the game auto-saves it was black and freezes and drops majorly in frames and lags once I am at the main menu. I've tried to look this up, tried NVIDIA Control Panel and watched a video on what to do with the 3-D settings, turned it all off. Went back on the game and that didn't work. Seems like the only thing out there I have found on this, besides reports that this was fixed on every patch sense the game was released, obviously it didn't work at all. If anyone can help me figure this out, it would be great.
Okay So here is the thing, I tried messing with the graphics to see if would help, it doesnt. But what does is lowering the Aspect Ratio: 5:4. I did have on 16:9 which should and does run perfectly fine with my other games that have better or the same graphic and ratio detail. Sense i lowered it to that, i can do whatever i want to the graphics, have everything high as can be, but still looks like **** because of my monitor and CPU limits. So if anyone can explain this to me why it works with such a low Aspect Ratio then please respond to this. Will be much appreciated
Another thing, I still get lag while in game, and i can only here some voices from people in the game, in the cut scenes and while in game, possible help for that to?