PDA

View Full Version : I just lost my savefile...



Seaclean
12-23-2014, 01:38 PM
I play AC:U via Uplay and it ALWAYS fails to synchonise my savedata. I don't know why, but it does. So I log in today and my data has been wiped. I have done nothing different from yesterday. So is there anything I can do or am I [Removed]?

http://img.photobucket.com/albums/v248/SoRn/ubifail_zps2055d963.png~original

Whislar
12-23-2014, 01:43 PM
Have you read the sticky work around?

Seaclean
12-23-2014, 02:04 PM
That's fine and all, but the problem is that I have no savedata in the cloud because my Uplay keeps saying "Failed to synchronize cloud saves"

YazX_
12-23-2014, 02:14 PM
hmmm since the cloud has no saves for you, you can check saves folder, sometimes old saves are renamed to "1.save.delete" and "2.save.delete", the most important file is "2.save", check which one has bigger size and rename it to"2.save".

Seaclean
12-23-2014, 03:21 PM
hmmm since the cloud has no saves for you, you can check saves folder, sometimes old saves are renamed to "1.save.delete" and "2.save.delete", the most important file is "2.save", check which one has bigger size and rename it to"2.save".

Thanks for the answer. I have no files with the word delete in them. My 2.save file is 28 KB.

YazX_
12-23-2014, 04:15 PM
since its 28 KB, thats a good sign, so here is what to do:

1. Completely Close UPlay (also in tray).
2. Backup all saves then delete the entire 720 saves folder.
3. Launch UPlay and disable saves cloud sync.
4. Launch the game and let it save at least once (it will start from the beginning)
5. Exit Game/UPlay and go to saves folder, replace 2.save ONLY with the one you backup in step 2.
6. Launch the game as admin (keep saves cloud sync disabled).

hope it works.

Seaclean
12-23-2014, 05:59 PM
I did exactly as you requested, and it still says 0 % on my save file when I go to load my file in-game. :( I think it's lost. The thing is, I didn't have a manual backup of the 720 folder BEFORE Uplay reset my savefile. And Uplay won't save my stuff to the cloud for some stupid reason I can't fathom.

I appreciate you trying to help me, though...

YazX_
12-23-2014, 10:15 PM
I did exactly as you requested, and it still says 0 % on my save file when I go to load my file in-game. :( I think it's lost. The thing is, I didn't have a manual backup of the 720 folder BEFORE Uplay reset my savefile. And Uplay won't save my stuff to the cloud for some stupid reason I can't fathom.

I appreciate you trying to help me, though...

i'm sorry to hear this since there is nothing more frustrating than losing your saves, perhaps now you should start taking backups from your gaming sessions, there are some tools that can automate this and also i created one and shared it on the forums here, please feel free to use it:

http://forums.ubi.com/showthread.php/889167-Ultimate-Saves-Backup-Restore-Tool-for-All-Ubisoft-Games