PDA

View Full Version : Flickering textures.



JasonGill42
12-21-2014, 02:11 AM
Since patch 4, all water textures flicker and some roof textures as-well, other than that im playing everything at max with smooth gameplay, its just these flickering textures that are annoying.

Anybody else experienced it?

hlchade
12-21-2014, 02:42 AM
Am I correct in assuming that you are using SLI?

Everyone using an SLI setup is experiencing it. There are a few other threads on the subject both here and in the Technical Support forum.

See threads:


Result patch 4 PC SLI.. (http://forums.ubi.com/showthread.php/979075-Result-patch-4-PC-SLI)
Anyone encounters Shadow Flashing bug in patch 1.4? (http://forums.ubi.com/showthread.php/978452-Anyone-encounters-Shadow-Flashing-bug-in-patch-1-4)
Use SLI - DO NOT DOWNLOAD PATCH 4 (http://forums.ubi.com/showthread.php/977973-Use-SLI-DO-NOT-DOWNLOAD-PATCH-4)
AC:U: Patch 4 breaks SLI (flickering ground textures) (http://forums.ubi.com/showthread.php/977596-AC-U-Patch-4-breaks-SLI-(flickering-ground-textures))
Presumed SLI issue --- Strobe/Stuttering/Flickering etc surfaces (PC/Steam) (http://forums.ubi.com/showthread.php/977703-Presumed-SLI-issue-Strobe-Stuttering-Flickering-etc-surfaces-(PC-Steam))


Currently, there isn't a known fix (aside from disabling SLI, which I personally don't classify as a fix). In my experience after about 15 minutes of play the flickering goes away by itself, but I haven't been able to successfully confirm that anyone else has had that happen in their game.

JasonGill42
12-21-2014, 03:09 AM
Am I correct in assuming that you are using SLI?

Everyone using an SLI setup is experiencing it. There are a few other threads on the subject both here and in the Technical Support forum.

See threads:


Result patch 4 PC SLI.. (http://forums.ubi.com/showthread.php/979075-Result-patch-4-PC-SLI)
Anyone encounters Shadow Flashing bug in patch 1.4? (http://forums.ubi.com/showthread.php/978452-Anyone-encounters-Shadow-Flashing-bug-in-patch-1-4)
Use SLI - DO NOT DOWNLOAD PATCH 4 (http://forums.ubi.com/showthread.php/977973-Use-SLI-DO-NOT-DOWNLOAD-PATCH-4)
AC:U: Patch 4 breaks SLI (flickering ground textures) (http://forums.ubi.com/showthread.php/977596-AC-U-Patch-4-breaks-SLI-(flickering-ground-textures))
Presumed SLI issue --- Strobe/Stuttering/Flickering etc surfaces (PC/Steam) (http://forums.ubi.com/showthread.php/977703-Presumed-SLI-issue-Strobe-Stuttering-Flickering-etc-surfaces-(PC-Steam))


Currently, there isn't a known fix (aside from disabling SLI, which I personally don't classify as a fix). In my experience after about 15 minutes of play the flickering goes away by itself, but I haven't been able to successfully confirm that anyone else has had that happen in their game.

Well in the morning/afternoon, Ill try using just 1 GFX card but if theirs no difference or even worse performance then its straight back to SLI.

Kraschman2010
12-21-2014, 07:52 AM
Weirdly enough with an AMD Crossfire rig, I was getting flickering in patch 3 but virtually none in patch 4. Anyone else?

hlchade
12-21-2014, 09:57 AM
Well in the morning/afternoon, Ill try using just 1 GFX card but if theirs no difference or even worse performance then its straight back to SLI.

Sounds like a solid plan. As a note, I had been trying to monitor when the flickering would stop for me and was narrowing the causes down to perhaps when it would start raining. Someone else was noticing similar behaviour in the Technical Support forum, so I went back to test it and that seems to be what "fixes" it, at least until you start your next play session.

So at this point, when SLI is enabled, I would suggest either waiting for it to rain or loading up sequence 4, memory 1 if you've gotten that far (or any other sequence that it's set to rain in) to, in effect, turn the flickering off.


Weirdly enough with an AMD Crossfire rig, I was getting flickering in patch 3 but virtually none in patch 4. Anyone else?

I haven't read any widespread reports from crossfire users of flickering issues of the sort that SLI users have been facing with the implementation of patch 4, so I can't really speak to that with any knowledge.

JasonGill42
12-21-2014, 08:09 PM
Sounds like a solid plan. As a note, I had been trying to monitor when the flickering would stop for me and was narrowing the causes down to perhaps when it would start raining. Someone else was noticing similar behaviour in the Technical Support forum, so I went back to test it and that seems to be what "fixes" it, at least until you start your next play session.

So at this point, when SLI is enabled, I would suggest either waiting for it to rain or loading up sequence 4, memory 1 if you've gotten that far (or any other sequence that it's set to rain in) to, in effect, turn the flickering off.



I haven't read any widespread reports from crossfire users of flickering issues of the sort that SLI users have been facing with the implementation of patch 4, so I can't really speak to that with any knowledge.

well testing done, been playing for the last 7 hours and disabling SLI works but its not ideal having to keep enabling and disabling SLI just to play one game.
Just have to wait for patch 5.