PDA

View Full Version : Unity is completely a broken game ( video inside)



el3issa
12-20-2014, 11:10 PM
nothing much to tell , this video tells everything


https://www.youtube.com/watch?v=LfiEpf0o9NQ&feature=youtu.be


to fix this game Ubi should release a 41,6 GB Patch , YES a complete new game

RVSage
12-20-2014, 11:17 PM
nothing much to tell , this video tells everything


https://www.youtube.com/watch?v=LfiEpf0o9NQ&feature=youtu.be


to fix this game Ubi should release a 41,6 GB Patch , YES a complete new game

You are running at lowest settings and 720P... What is yoour FPS.. what is your configs in first place.. do you meet min requirements?

el3issa
12-20-2014, 11:29 PM
You are running at lowest settings and 720P... What is yoour FPS.. what is your configs in first place.. do you meet min requirements?

no , video on youtube is not ready yet for 1080 , just give it some times and check video later for 1080

im running game on GTX 970, i7 4770k , 16 GB ram, win 8.1-64 bit , game runs on high , most of settings set to Off , AA off and other settings that makes the game laggy as its more laggy all set to off

Edit , FPS max 40, minimum 18 , average 30

all drivers up to date

D51-ClaudioACSy
12-21-2014, 12:14 AM
I'll reinstall the game if I were you. I never had this kind of issues. Maybe you have a problem with your computer.

el3issa
12-21-2014, 01:08 AM
I'll reinstall the game if I were you. I never had this kind of issues. Maybe you have a problem with your computer.


in fact i have redownloaded the game , ii have the Uplay version of the game , and yesterday the game did not download the new patch so i though if i would uninstall the game and redownload it it might be downloaded with the new patch and this is what happened

my computer is good enough to run any game , ANY game on Ultra settings but ACU !!!!, i have GTX 970 , i7 4770K ,16 GB ram , my computer is not the problem

similarly
12-21-2014, 01:35 AM
That's interesting. I saw two other people complaining during the last few weeks, and both had almost the same specs. They both had the GTX 970. I wonder if that's the problem there. I have the 780m and have no trouble at all.

Have you opened a support ticket? Maybe tell support that you've heard you're not the only one with the 970 who's having trouble.

RVSage
12-21-2014, 02:40 AM
in fact i have redownloaded the game , ii have the Uplay version of the game , and yesterday the game did not download the new patch so i though if i would uninstall the game and redownload it it might be downloaded with the new patch and this is what happened

my computer is good enough to run any game , ANY game on Ultra settings but ACU !!!!, i have GTX 970 , i7 4770K ,16 GB ram , my computer is not the problem

Okay.. Few more questions.. I have a similar config.. except my CPU is i5-4690K and RAM is 8GB
1. Can you monitor the following using msi after burner and post some images here
1. All CPU core usage and temps
2. GPU usage and temps
Are you using the recent nvidia Beta driver?????? 347.09
And last what is your RAM speed?? Personal experience RAM speed has an impact in this game

And here is my video with PAtch 4.. I have had zero issues before and after patch 4
https://www.youtube.com/watch?v=aglMRaPaiVc

el3issa
12-21-2014, 02:56 AM
Okay.. Few more questions.. I have a similar config.. except my CPU is i5-4690K and RAM is 8GB
1. Can you monitor the following using msi after burner and post some images here
1. All CPU core usage and temps
2. GPU usage and temps
Are you using the recent nvidia Beta driver?????? 347.09
And last what is your RAM speed?? Personal experience RAM speed has an impact in this game

And here is my video with PAtch 4.. I have had zero issues before and after patch 4
https://www.youtube.com/watch?v=aglMRaPaiVc


i dont think im gonna use msi afterburner since i am not familier to this program and i dont want to destroy my card mistakly
my cpu is liquid cooled with Cooler Master Seidon 240 CPU Cooler ( 50c maximum temp)
my Grakard temp is between 50-65 celcius
ram speed 4x4 GB 1600 Mhz

and yes latest beta driver im using

RVSage
12-21-2014, 03:13 AM
i dont think im gonna use msi afterburner since i am not familier to this program and i dont want to destroy my card mistakly
my cpu is liquid cooled with Cooler Master Seidon 240 CPU Cooler ( 50c maximum temp)
my Grakard temp is between 50-65 celcius
ram speed 4x4 GB 1600 Mhz

and yes latest beta driver im using

That looks fine to me.. I would suggest a clean reinstall remove uplay too.. and also post video with all this monitored .. msi after burner is just a monitoring tool.. does nothing to your GPUs or CPU

jeffies04
12-21-2014, 09:50 AM
Are you careful about what you put on your computer and do you check it frequently with an antivirus/antimalware (one that doesn't bog down the system)? It's amazing what malware infections can do.