PDA

View Full Version : Stutter Workaround (nvidia gpu)



embi
12-19-2014, 11:12 PM
So, after all hope died that stuttering will be fixed with patch 4, I googled to find some tips.
One of the first results was this post by user "twitch.tv/G1SH <follow!" on steam:

http://steamcommunity.com/app/289650/discussions/0/624074858812666917/

I followed all the steps and now I can really enjoy the game!
Maybe it will help some of you guys and maybe it will help ubisoft to get that fixed.


by twitch.tv/G1SH <follow! on Steam Forums:
What fixed my stutter/fps-drops.

NVIDIA Control Panel. Love it. Love it. GPU-saviour.

I'm running the game on highest settings but started out trying too turn off AA ingame, there I had smooth fps but it looked 2edgy4me, pixely edges ofcourse. So I started fidling around in NVIDIAs control panel, under "Manage 3D Settings".

And now I run the damn game as it's supposed too run like. Sure, the game is still pretty glitchybuginfested but it ain't irritatin' no mo and I'm so enjoying the story.

Ingame options, no vsync, 1080, 60hz, ultramegablabla textures and enviroments, AA off (you can and might want too turn on fxaa after checking the 3D settings in Nvidias..)"

So under my 3D Settings this is what I currently have changed for acu.exe
Anisoptropic filtering 4x
Antialiasing - Mode: Override any application setting
Antialiasing - Setting: 4x
Antialiasing - Transparency: Multisample/or 2x
Shader Cache: Off
Texture filtering - Anisoptropic sample options: Off
Texture filtering - Negative LOD bias: Clamp
Texture filtering - Trilinear optimization: On
Triple buffering: On
Vertical sync: Adaptive

Yes, extremly tedious and isn't acceptable but hey, pcgamermasterraceright?

A steady 55-60fps instead off only turning the ingameoptions and be left with 5-60fps stutterjumps. Even with my rig, i7 4770k, 780ti.

Most of all, I get NO stutter in the "cutscenes" that were the absolutely WORST shait before.

I hope that AMD-users can do the same, I don't know, never used AMDs cards.

Ubisoft. Say that you're sorry. The devs feel bad for this. Patch it. Patch. it.

Can't believe I spent my first 3-5 hours with all that stutterutter...


good luck!

Halardrim
12-20-2014, 01:00 AM
But nope didnt work, thanks! at least some solutions are coming from the comuntiy ( ofc not from ubi )

PREDATORS_RD
12-20-2014, 01:02 AM
I have just installed windows 8.1 and stuttering has gone. I had freezings every 3-5 seconds. Now the game looks incredible

nevio_m
12-20-2014, 01:55 PM
The problem is that Adaptive V-Sync doesn't do anything to reduce tearing for me. Actually it's pretty much the same as no V-Sync at all. I get an awful amount of tearing with it, which is as bad as the stuttering issue.
Also, enabling triple buffering doesn't do a thing, since it doesn't work on D3D games like Unity, only OpenGL ones, so you are basically enabling nothing.