PDA

View Full Version : The 3 second stuttering still persists after installing PATCH 4



Shaftex
12-19-2014, 12:34 PM
I have a GTX 760 SC 2gram, AMD A-10 5800k APU 3.8ghz, 8g RAM. I have the latest Nvidea drivers (347.09) & Patch 4 installed. The stuttering still happens every 3 seconds..... UBISOFT DIDN'T EVEN FIX IT..... Even if I run the game on the very lowest settings it doesn't make any difference... What the heck is going on??? We waited over a month, for what??

Here are videos of the SAME problem happening even after Patch 4 is installed.

https://www.youtube.com/watch?v=LJx1NnYyEOc

https://www.youtube.com/watch?v=3zwXxXy66YM

Shaftex
12-19-2014, 03:44 PM
I have a GTX 760 SC 2gram, AMD A-10 5800k APU 3.8ghz, 8g RAM. I have the latest Nvidea drivers (347.09) & Patch 4 installed. The stuttering still happens every 3 seconds..... UBISOFT DIDN'T EVEN FIX IT..... Even if I run the game on the very lowest settings it doesn't make any difference... What the heck is going on??? We waited over a month, for what??

Here are videos of the SAME problem happening even after Patch 4 is installed.

https://www.youtube.com/watch?v=LJx1NnYyEOc

https://www.youtube.com/watch?v=3zwXxXy66YM

I'm gonna bump this thread until Ubisoft takes this seriously. I'm getting really fed up with these so called patches that don't fix anything.....

Halardrim
12-19-2014, 04:50 PM
Same here, well now we have to wait a month for another patch that does nothing.

DarkSolitudeX
12-19-2014, 05:00 PM
Just remember this issue with Unity when you see Victory sitting on the store shelf.

Faide09
12-19-2014, 05:41 PM
I'm having the same problem, none of the patches have addressed the stuttering, I now also have the SLI flickering in the latest patch. I've already contacted my retailer for a refund, I'm done waiting. I've played every single AssCreed game, but now I'm done.

Rudefabian82
12-19-2014, 08:33 PM
Im was Experiencing also some minor Glitches and 3 second delays!

But Since Patch 4 its gone...
I have a bd75 mb-with I5 3470 Processor and 8` Gig Ram, with a Radeon 280 x (3gig) and the Games Runs smoothly
with all high End effects on !!

Im Glad to Say i don`t Have any Problems other then Connection Issues wich are sometimes annoying but i can live with...

hven
12-19-2014, 08:44 PM
At first I had stuttering in the sound while playing Unity. First I was blaming Ubisoft for this.... primairy reaction.... but than I also checked which applications still were running in the background and I just uninstalled some that I didn't use on a monthly basis. And before I start Unity I will "exit" some resident applications in de Taskbar (like iTunes helper, NAS-clients, Sync clients, Image software, virus and mallware scanners, etc). Now I don't have any problems at all. I hope it will help some of you to enjoy this beautiful game.

Halardrim
12-19-2014, 09:53 PM
At first I had stuttering in the sound while playing Unity. First I was blaming Ubisoft for this.... primairy reaction.... but than I also checked which applications still were running in the background and I just uninstalled some that I didn't use on a monthly basis. And before I start Unity I will "exit" some resident applications in de Taskbar (like iTunes helper, NAS-clients, Sync clients, Image software, virus and mallware scanners, etc). Now I don't have any problems at all. I hope it will help some of you to enjoy this beautiful game.

i tryed closing ALL even the explorer.exe and still fps drops like day 1

DanonMight
12-19-2014, 10:29 PM
In my case stuttering started after 1.4 patch..... I just do not know what to do with this game anymore, its like having sex in clothes really...

Audicted
12-20-2014, 02:50 AM
First of all, this problem is not stuttering. This is a "lag & freeze spike". Stuttering is slightly different from this particular issue that we're having.

I have some weird findings about this subject which i was suffering from day one, like the rest of you. Here are some threads from Nvidia Forums about the subject, referring to the exact same problem:

https://forums.geforce.com/default/topic/788934/geforce-drivers/assassins-creed-unity-stutter-caused-by-framerate-dips/
https://forums.geforce.com/default/topic/788861/geforce-experience/assassins-creed-unity-stuttering-problems/

and some more examples from youtube:

https://www.youtube.com/watch?v=bYTJcnUnYVY
http://www.youtube.com/watch?v=Pn0sFqEdu-o


Same exact thing happens with my MSI GTX 680 Lightning with 2 GB VRAM (suprised?) + i5 3570K. Oddly enough, my Clevo P150EM notebook, which has GTX680M with 4 GB VRAM does NOT have this issue !

And also, i monitor VRAM usage while playing and it drops from 2038MB to 1815MB when it starts to stutter / spike.
When it stays at 2034 MB until a cutscene, everything is fine. At the cutscene, suddenly it drops to 1815 MB and spikes start again. Arno's and other characters robes, hair are all over the damn place each time the spike hits. And that camera changing each time the spike hits, is the time where this s*** gets ugly and makes the game not playable anymore.

Finally, let me say that, this is a major, major issue... This is not something i want gone from the game in order to satisfy my eye-candy. This Makes the game completely UNPLAYABLE.

4 Patches. Four. Unbelievable. If this issue's name is not on top of your "PC Specific Issues" title next time, this is going to be the last Ubisoft game I'll ever buy.

PREDATORS_RD
12-20-2014, 03:09 AM
I had the same problem in windows 7.
I installed windows 8.1 a few hours ago. Now i have been playing 2 hours and problem of stuttering is gone, vanished, out of this world.
Good luck, I bet you all guys have windows 7 as I had it 5 hours before.

Shaftex
12-20-2014, 03:47 AM
Here is an updated thread that I made about a permanent solution:
http://forums.ubi.com/showthread.php/978574-PERMANENT-FIX-Stutter-Issue-Fix-For-NVIDEA-Users!

Base2Crown
12-20-2014, 04:21 AM
I can confirm that patch 1.4 does not stop the "stutter" that occurs every 3-5 seconds, even in the main menu or map screen. I notice while the stutter occurs my GPU usage falls to 0% then back up. This repeated 0% GPU usage is what's causing the game to freeze every 3-5 seconds. This problem has been persistent since the initial release, why is it so hard for ubisoft to code proper GPU utilization, especially for GTX 900 series graphics cards? where does the fault lie?

Base2Crown
12-20-2014, 04:48 AM
Here is an updated thread that I made about a permanent solution:
http://forums.ubi.com/showthread.php/978574-PERMANENT-FIX-Stutter-Issue-Fix-For-NVIDEA-Users!

^ THIS WORKS

which makes me really wonder... a driver "pre-set" for Assassin's Creed Unity set by Nvidia actually makes the game perform considerably worse... kind of makes you go HMMMMMMMMM.... the fact that this is an inherent driver based setting that users cannot change without 3rd party applications is even more alarming. Could something have gone sour between Ubisoft and Nvidia? is this a push from Nvidia to encourage more players to upgrade their GPU's for profit? I don't know but this all seems a little fishy.

nevio_m
12-20-2014, 01:49 PM
I had the same problem in windows 7.
I installed windows 8.1 a few hours ago. Now i have been playing 2 hours and problem of stuttering is gone, vanished, out of this world.
Good luck, I bet you all guys have windows 7 as I had it 5 hours before.

Yes, i do. But i tested 8.1 for a few months and it's so horrendous that suggesting to install it to fix the issue would be like suggesting me to drive sitting on a cactus to fix a problem with my car.
I would throw my pc outside the window before re-installing that abomination of a smartphone OS again.

P.S. Shaftex solution didn't work at all for me. And, in fact, the issue got even worse after applying patch 4.

Audicted
12-20-2014, 04:39 PM
Removing the profile makes you think that it solved the problem, because for me, this issue is not present when i first launch the game and play until next mission or a cutscene.

When the next mission / cutscene is loaded, the VRAM usage drops to 1800 MB from 2000 MB and spikes come back and occur every 3 seconds periodically. So the issue is still there like always. Sorry.

Installing Win 8 instead of Win 7 is out of question for me. That is giving up a problem just to get a thousand more.

danno77
12-20-2014, 05:15 PM
"Rigorous quality control is of paramount importance to us, and your feedback over these past weeks has indicated that it is important to you as well."
UBISOFT