PDA

View Full Version : I have fixed the stuttering issue (PC Only)



Antheus-UK
12-07-2014, 08:21 PM
I have spent hours trying to work out a way to get round this, finally i tried this.

Go to Nvidia Control Panel and turn off Vertical Sync in both Global Settings and Program Settings, also make sure it is turned off in the game options too.

Runs on mine with no stuttering at all.

However this should work on other Graphics Cards other than Nvidia ones.

This is for PC ONLY as i don't have a crap box and a [Removed] station.

I really hope it works for you, please let me know on here if it does or does not.

nonamename1
12-07-2014, 09:39 PM
I have spent hours trying to work out a way to get round this, finally i tried this.

Go to Nvidia Control Panel and turn off Vertical Sync in both Global Settings and Program Settings, also make sure it is turned off in the game options too.

Runs on mine with no stuttering at all.

However this should work on other Graphics Cards other than Nvidia ones.

This is for PC ONLY as i don't have a crap box and a [Removed] station.

I really hope it works for you, please let me know on here if it does or does not.

if you have an NVidia card you can use adaptive vsync in Nvidia control panel, and then disable vsync in game.

BlackLord049
12-07-2014, 09:41 PM
This is not a fix, you just disable Vsync which is mostly necessary to avoid tearing...

Antheus-UK
12-08-2014, 03:21 PM
Sorry for the multiple threads.

In saying i thought i had sorted the problem its back again lol!!!!!

Not as bad as before and the game is playable and i hardly notice the very slight stutter, but the sooner Ubi bring out the fix for this the better for us all.