PDA

View Full Version : Newbie Question about patching



Balms
07-21-2004, 07:06 AM
Only just bought IL2:FB. I then bought the AEP yesterday and installed also. With the patches, do I need to apply only the latest AEP patch, or do I have to apply 2.01, etc?

Any help appreciated!

Cheers

Balms

Balms
07-21-2004, 07:06 AM
Only just bought IL2:FB. I then bought the AEP yesterday and installed also. With the patches, do I need to apply only the latest AEP patch, or do I have to apply 2.01, etc?

Any help appreciated!

Cheers

Balms

jurinko
07-21-2004, 07:10 AM
you need 2.01 and 2.04 afterwards. there are no 2.02, 03 patches.

---------------------
Letka_13/Liptow @ HL

tsisqua
07-21-2004, 07:12 AM
Yes. Apply 2.01, then 2.04 over the Ace Expansion Pack.

They have released full version patches in the past, but they are easy to recognize: they are usually 80 megs or larger. This one MUST be applied in that order.

Good Luck, Mate http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif

Tsisqua


http://ubbxforums.ubi.com/images/smiley/784.gif Welcome To The Madness http://ubbxforums.ubi.com/images/smiley/784.gif

http://server6.uploadit.org/files/tsisqua-bird1.JPG

butakup
07-21-2004, 07:38 AM
do you guys know what the client patch or sever patch is which one do i need ?????

nellip
07-21-2004, 07:46 AM
You only need to use the client patch.

Server patch is for the dedicated server software for those who host online usinf that tool.

http://www.endlager.net/fis/pix/banners/fis_banner_06.gif

butakup
07-21-2004, 07:51 AM
thanx for that nellip it was getting confusing sorted now

Gbucket
07-21-2004, 07:52 AM
What they said ^^

Install 2.01 first then the 2.04 client patch http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Balms
07-21-2004, 10:53 AM
All,

Thanks for the quick and informative responses. I shall get patching tonight and, when I've stopped crashing into anything I see, I hope to see you online!

Cheers

Balms