PDA

View Full Version : Game keeps freezing for 5 secs [VIDEO]



Javsp
11-28-2014, 12:18 PM
I've installed the patch 1.3 yesterday and I've noticed an improvement in the gameplay (in general). However there is a thing that it happens to me since the game was released. It randomly freezes for a couple of seconds, not only the game itself but my whole PC, I mean every application I have running in the background freezes (even the Windows clock). Before the patch this freeze lasted about 10 secs. After the patch it usually lasts less (like 5 secs) but it keeps happening, normally 1-3 times per session (online or offline, it doesn't matter).

Here is a video when you can watch what I mean (it's not mine but from a user who has the same problem):
https://www.youtube.com/watch?v=4WhIn8nvxpI

I hope Ubi are aware of this issue and fix it in the next patch because it's annoying and it ruins the gameplay.

BTW, my rig:

I7 3770K (stock speed)
8 GB DDR3 @ 2100 Mhz
GTX 780 3 GB VRAM

As you can see in the video comments it also happens on the new GTX 9xx serie.

Javsp
11-28-2014, 04:53 PM
I've just enabled HyperThreading in my BIOS because I'm almost sure it's a CPU related issue. I've played for 30 min. and I got no freezes but it can be simply luck. I need more time to test it. I'll post the final results here.

shadygiz
11-28-2014, 06:54 PM
already a 6 page thread on this mate.

http://forums.ubi.com/showthread.php/951999-Game-randomly-freezing-for-5-10secs

you need to keep the other thread live so DEV's can see the extent of issues with others

Johny-Al-Knox
11-28-2014, 06:56 PM
its a cpu issue for sure. Try monitoring ur cpu usage. is it 100% on all cores?

shadygiz
11-28-2014, 07:00 PM
its a cpu issue for sure. Try monitoring ur cpu usage. is it 100% on all cores?

its not a CPU issue mate. I have a very good CPU and getting issues

check the other thread i posted link to above

i'm running an i5-4670k with GTX970 Oc card and getting freezing

when it runs ok, i get around 70fps on 144hz monitor


in essence, the game is unoptimized

LastNecromant
11-28-2014, 07:57 PM
I play on i5-3570k with GTX980 Oc card and getting freezing too