PDA

View Full Version : [Removed] Patch 1.3 issues!!!



UA_SOAP
11-28-2014, 08:26 AM
After this [Removed] you called patch 1.3 I lost my saves. Well, just game crashed everytime I tried to continue my game. So I deleted them and start new game, the good thing was that your patch fix some FPS drops, but I get old bug - your [Removed] GAME crash after death of Eliza's father!!!

Hope you fired up all Ubisoft Kiev workers and burn down their office.

FIX YOUR DAMN GAME [Removed]!!!

Walter_white_
11-28-2014, 08:44 AM
You deleted your own saves and you're complaining the patch deleted them? What lol.

Also that crash after death of elizas father only happens on pirated copies im pretty sure

Shrikeh12
11-28-2014, 08:45 AM
Please delete this post moderators. Not only has the OP admitted he deleted his own saves but reading about some lunatic threatening to burn down a building is not particularly informative.

*Edit* and as the above poster points out he is probably playing on a pirated copy, else he would have opened a support ticket

UA_SOAP
11-28-2014, 09:23 AM
You deleted your own saves and you're complaining the patch deleted them? What lol.

Also that crash after death of elizas father only happens on pirated copies im pretty sure

Holy [Removed]...

1. I had 20% completed game.
2. When I press "continue" the game get crashed!
3. So I deleted my saves (but first back up them) and start new game
4. After Eliza's fathet death game crash at loading screen
5. Ubi can look at my profile and find out that I had licensed copy of ACU, ***

UA_SOAP
11-28-2014, 09:30 AM
Please delete this post moderators. Not only has the OP admitted he deleted his own saves but reading about some lunatic threatening to burn down a building is not particularly informative.

*Edit* and as the above poster points out he is probably playing on a pirated copy, else he would have opened a support ticket

****** bag, if you ain't able to give some good adwise to solve someones problem on forum, just dont wright anything at all.

Now I'm reinstalling game and gonna play oflline untill next patch.

Support ticket - will take a lot of time and will have no use (it's my own experience from previous cooperating with Ubi support).

The few thing they will say to me about my problem:
1. reinstall game/windows/drivers/patches
2. "Sorry, if nothing of this ain't working then you have to wait untill next patch, Amen"

Scystab
11-28-2014, 09:53 AM
Well with that attitude I'm not really surprised you won't get much help.
I recently had to reinstall my Windows, which lead to reinstalling all of my AC games. Imagine, it took Ubisoft support LESS THEN TWO DAYS to fix my 4 PROBLEMS WITH the older games (AC Rev, III, BF) - at a time they were flooded with AC Unity support tickets.
In my total AC history , I had to contact Support 3 time and all the three time the response was swift and they knew what to do.

So I can not agree with the ineffectivness of the Support team. Give Support a chance.

UA_SOAP
11-28-2014, 10:01 AM
In few minutes reinstalling of game will be compliterd and i'll try it with zero patches. If It's ok, I'll try it on patch 1.2 on which game runs almost perfectly (just some fps drops).
I'm gonna update my pc to high-end parts till the end of this year and if game will have some old crashes like (elizabeth's father death) then the problem ain't on my side of monitor(screen) it's all about quality of ubi's engineers.

BTW, Scyrab I sugest you to keep watching on this thread to find out if the problem was in parts of my PC. I hope I'll be able to let you know about in till the end of Decembre.

UA_SOAP
11-28-2014, 10:18 AM
OK.
Now I'm on offline mode with zero patches (v.1.0 or 1.01) - game runs well and works with my restored 20% saves.
And as much as I can say the problem of game crashing is in the new patch 1.03.

mirage357
11-28-2014, 11:12 AM
Funny, my mate brought the game but after reading all the issues that were found had not loaded it yet just installed it, today he did all patches and is already in sequence 8 with no crashes, no major FPS drops, no stuttering, not one problem so far. Sounds like it's not the patch either.

Scystab
11-30-2014, 05:14 PM
Well I haven't seen any of the reported problems in my copy of the game either. And - for me atleast - the games runs smoother after the 1.03 patch...