PDA

View Full Version : Major Sound Issues Xbox One



SpazzticZeal
11-27-2014, 08:35 PM
I am just wondering if any other users are having some of these issues:

During every cut scene there is no sound of the dialog at all. If by happen there is dialog sound it is very muffled sounding, or very low volume. This wasn't happening for the first few days I played, I'm wondering if a patch has added this issue. After killing the King of the Sewer this seemed to start. Speaking of patches, how the hell do I even know if one has been installed on Xbox One version????

Ambient sounds such as footsteps, swimming through the water seem to cut out frequently.

Are those known issues? I tried searching but did not see these problems reported yet....

This along with about a million issues that are well known are really killing this game right now. I hope their are plans to fix some of these immersion breaking bugs. When the game somewhat works it's beautiful to explore Paris and it's secrets.

Mr_Shade
11-27-2014, 08:45 PM
HI There,

Please try a cold boot of the console - you can do this from the dash board by holding the power button on the console for at least 7 seconds.

Once the console has rebooted - please check the game again - it's also worth checking your console sound settings are set to 2.0 and not 5.1.


If this does not solve the issue, please contact support and please remember to state the steps you have already tired.

Re patches - the console would install these automatically, so if you are connected to XBL - you will have the latest version.

SpazzticZeal
11-28-2014, 11:11 AM
HI There,

Please try a cold boot of the console - you can do this from the dash board by holding the power button on the console for at least 7 seconds.

Once the console has rebooted - please check the game again - it's also worth checking your console sound settings are set to 2.0 and not 5.1.


If this does not solve the issue, please contact support and please remember to state the steps you have already tired.

Re patches - the console would install these automatically, so if you are connected to XBL - you will have the latest version.

Thank you sir. I changed the setting back from 5.1 and problems were fixed.

Jackdaw951
11-28-2014, 03:36 PM
HI There,

Please try a cold boot of the console - you can do this from the dash board by holding the power button on the console for at least 7 seconds.

. . .


I thought it worth noting that there's a software power-cycling option since the November update:


Restart Now

Cleanly power Cycle your console using the new Restart Now button available in the Settings area of the dashboard. Select Settings, Power & startup, and the new Restart Now button to shut down and restart your Xbox One console in cases where you need to refresh your IP address or to follow troubleshooting steps supplied on support.xbox.com.

http://support.xbox.com/en-US/xbox-one/system/system-update-operating-system