PDA

View Full Version : [PC] Far cry 4 Shadows all over the place



jeweettoch13
11-26-2014, 09:29 AM
I have made a youtube movie about this issue because it says more than 1000 words.

On the lowest settings the issue is gone but no eyecandy :(
When i try to lower the settings individually, the problem's still there.

It is most common on the north side of Kyrat and on higher altitudes such as the use of the gyrocopter or climbing the bell towers.

Watch Video here, choose highest quality (http://youtu.be/LbLTTon4Tv0)

My setup has latest Nvidia drivers (344.75) and DirectX Installed.

running on:
X79 Extreme6 mobo
I7 3820 @ 4200Mhz
32GB Gskill Ripjaws ddr3 Quad channel
MSI GTX 970 SLI @1540Mhz
256GB Vertex3 ssd
Win7 X64 Ultimate with latest Updates.

I have tried to post on the live update forums, but cannot login for some vague reasons.

Hope there is a solution for this.

Thanks in advance

Ubi-Cain
11-26-2014, 11:43 AM
Hiya jeweettoch13,

This is an issue relating to SLI setups.
The Far Cry team are working with Nvidia to get this issue resolved in an upcoming update.

You can keep up to date via the Far Cry Live Issues page here --> http://far-cry.ubi.com/en-us/news/live-updates-detail.aspx?c=tcm:152-186291-16&ct=tcm:148-76770-32

In the interim, disabling SLI should let you play without these issues.

/Cain

jeweettoch13
11-26-2014, 08:38 PM
Hiya jeweettoch13,

This is an issue relating to SLI setups.
The Far Cry team are working with Nvidia to get this issue resolved in an upcoming update.

You can keep up to date via the Far Cry Live Issues page here --> http://far-cry.ubi.com/en-us/news/live-updates-detail.aspx?c=tcm:152-186291-16&ct=tcm:148-76770-32

In the interim, disabling SLI should let you play without these issues.

/Cain

The played movie was with SLI disabled.

In both cases, with or without SLI, the same shadow issues stayed the same. Only on low settings no problems were detected.

So is it a bug in the game perhaps? It must be since on low settings no flying shadows are detected.

jeweettoch13
12-02-2014, 02:36 PM
I have found a solution for now. In settings put the auto settings on Low. Then set the settings individually on max settings. Dark shadows are gone now. Just the sunset from evening to night and vice versa still remains dark. But no more flying shadows are seen.

Ubi-Leorthian
12-02-2014, 02:54 PM
Thank you for sharing your solution jeweettoch13, hopefully it will help anyone else who comes across this issue.