PDA

View Full Version : Multiplayer Beta UI language in game



Someflashybling
11-24-2014, 01:31 PM
I am using Windows 8.1 64-bit Dutch version, but I would like the game in English.
Interface language in Uplay is set to English, Trials Fusion (and Evolution) and The Crew Beta were English in-game, but the Mutiplayer Beta of Fusion always goes to Dutch.
You can select the language during install but that doesn't seem to do anything. Uninstalled / Re-installed several time in several languages (English/Dutch/German) but the result is always the same: during install it's English, but in-game it's Dutch.
There is a localization folder in the datapack/flash folder but modifying those or deleting it and renaming some other language file doesn't change the text in-game.
The file evo1_oasis__global.xml has this near the top:


<languages>
<l name="Dutch" master="false" />
<l name="English" master="true" />
<l name="French" master="false" />
<l name="German" master="false" />
<l name="Italian" master="false" />
<l name="Japanese" master="false" />
<l name="Portuguese-brazil" master="false" />
<l name="Russian" master="false" />
<l name="Simp_Chinese" master="false" />
<l name="Spanish" master="false" />
</languages>

English is always set to True and the others are false, no matter what I choose during install. Chaning true/false values here doesn't change anything either.

TeriXeri
11-24-2014, 02:40 PM
Same thing happened to me, also Dutch, it doesn't bother me anymore since it's beta, but I also did select english at first.

stupidreginbeta
11-24-2014, 02:51 PM
Hi guys,

Use following steps to change your in-game language:

-Open directory where MP Beta was installed (by default it's set to C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\Trials Fusion Multiplayer Beta\datapack)
-Inside datapack folder create language.txt file, open it and type in en-US code.
-Save it and close
-Now boot the game using "trials_fusion.exe"

Have a nice Ride. :)

Regards,

Someflashybling
11-25-2014, 03:15 PM
Have a nice Ride. :)

Thank you, way better now.

Someflashybling
11-30-2014, 09:22 PM
Looks like it's fixed with the last update. Suddenly my game was in German because I selected that during the last install (The registry said de-DE) but I could re-install it in English.