PDA

View Full Version : Are you kidding me Ubisoft? Ugly graphics bug on ultra settings...



SkypherDZN
11-23-2014, 09:37 PM
Hello Assassins,
I am definitely not that kind of person who complains about every little mistake in a video game. But this is just to much. I paid quite a decent amount of money for this game. I have everything on ultra except anti-aliasing which is on 4x MSAA. My specs are as follows:

-amd r9 290x 4gb
-8gb ram
i7 4790k

The hardware can't be the problem as you can clearly see. So my question is if Ubisoft knows about this bug and is working on or if they will ignore it. Furthermore I would like to know if some of you have also experienced this bug and if yes is there any known fix?
Here are some in-game screenshots where you can see the bug in action: (dunno if bug is the right word but whatever ^^)

http://prntscr.com/59f4eo
http://prntscr.com/59f4yf
http://prntscr.com/59f5hn

Note: The game is running just fine except this ugly bug. I don't expect a game I paid 60 bucks for to have these tremendous perfomance issues!

Please, Ubisoft FIX this !!! :mad:

sheby1911
11-23-2014, 10:15 PM
I have the same issue, I tried everything to get rid of this, so I decided to stop playing until the next patch is released, it's really annoying.

jeffies04
11-23-2014, 10:48 PM
I'm not real familiar with AMD cards... but on my nVidia setting anisotropic filtering to 8x or 16x in the profile for the game greatly improved texture quality at distances or angles. There's also an option to offset the LOD in the nvidia profile, but I didn't have to adjust that. Even without changing anything though I didn't have that.

I'm not sure why some people get that and others don't. Is this listed under any of the known issues?

jorimt
11-23-2014, 11:54 PM
Many of us are experiencing this in varying severity as well.

I started a thread a while back, where I and many others have posted screenshots/descriptions depicting this issue. Link below:

http://forums.ubi.com/showthread.php/950438-Unity-s-Building-Texture-Draw-Distance-is-Woefully-Low

sheby1911
11-24-2014, 01:35 AM
I'm not real familiar with AMD cards... but on my nVidia setting anisotropic filtering to 8x or 16x in the profile for the game greatly improved texture quality at distances or angles. There's also an option to offset the LOD in the nvidia profile, but I didn't have to adjust that. Even without changing anything though I didn't have that.

I'm not sure why some people get that and others don't. Is this listed under any of the known issues?

I play on Nvidia and I set anisotropic filtering to x16 and it didn't help :/

jorimt
11-24-2014, 02:50 AM
I play on Nvidia and I set anisotropic filtering to x16 and it didn't help :/

Yeah, the only thing 16x AF will do is retain texture clarity at oblique angles, especially those further in the distance. It will not increase existing texture quality or LOD model detail.

There's nothing we can do on our side for this issue. If it's to be fixed, it's going to need a patch, plain and simple.