PDA

View Full Version : Need install to sync AC Initiates?



JASimancas
11-23-2014, 02:13 PM
I have all versions of AC completed, but uninstalled, reinstalled necessary to synchronize with Initiates? Only I have the Unity which is currently used.