PDA

View Full Version : Assassin's Creed Unity: Stuttering and possible cause



PythonAR
11-23-2014, 07:29 AM
So I've been playing for a few days on my PC and I'm forced in many situations to deal with immense slow-down/stuttering at times throughout gameplay. Over time I've now discovered whenever this is happening, the Windows 8 Charm bar has apparently opened itself in the background. I'm assuming while playing I swipe right and everything goes to hell in a hand-basket. I don't know if games have a built in code to disable the charms bar or not, but it appears to be a problem for me at least. If you're running into this same problem try alt-tabbing while it's dragging and see if the charm search has started up. May want to look into ways to disable the hot corners with a registry edit, or if in Windows 8.1 you can do it though their UI.

A-p-o-l-l-y-o-n
11-23-2014, 09:25 AM
Nope, that's not causing it. One, make sure Unity is running at normal priority and not high priority. Then, turn down settings. The buildings are causing frame rate issues, so they might be causing just stuttering on higher-end PCs.