PDA

View Full Version : Uplay doesn't let me play the game



Yummy_Rifle_107
11-22-2014, 07:38 PM
Hey there,

So today i bought the deluxe edition of the Game through steam. After Steam was done Downloading they gave me my activation code.
I went to uplay to activate it. I typed the code inand uplay crashed. i then reopened uplay and under account information i saw that Trials Fusion is owened by me. When going into the my game section, the game is displayed. If i click on it, it asks me to enter the activation code. When i enter it the following messag occurs: "This activation key has already been activated on your account. please go to my games to play the game".
The problem is, this exact dialog comes every time i trie to start the game.
I tried reinstalling the program. after that i had two times trials in my labrary. when starting the first one the same thing occured again.
the second one got me to a actual game launcher, there i klicked download. after it was done downloading i started it, it turned out that it was only the demo.
in the game launcher every dlc has a little green checkmark except for the base game.
Is there a way i can get it to work?
i am really pissed off at the moment because i just speant a bunch of casch and can only play the demo. if there isn't a way to start it, can i atleast somehow delet it from my account and get my money back?

Thanks guys, i hope you can help me

En0-
11-23-2014, 10:48 PM
Hello,

We can't help you directly because it's a problem with Uplay and not with the game directly.
But if you contact the customer support, I believe they'll be able to unblock you. (info to contact them here: http://forums.ubi.com/showthread.php/875276-How-To-Report-A-Bug-Error-READ-FIRST )

If you are still blocked, let us know.

Cheers,