PDA

View Full Version : Quick select menu keeps popping up



Elder Shinobi
11-21-2014, 08:09 PM
I am using my x-box 360 controller and the quick menu keeps popping up and using my medicine all the time. Even when I swap to the keyboard everytime I use the mouse to look around or the second joystick on the controller it keeps wanting to scroll through the quick menu and only on the medicine. When I try to interact with something like the riddles I can''t and it uses my medicine. Anyone else have this problem? What settings can I check to fix this?

ZeroG5
11-27-2014, 01:09 AM
I am having the same issue, quick menu keeps popping up the meds and also in the main menu I cant scroll down, it keeps scrolling up. I tried launching game with controller off and using only keyboard/mouse but no luck.

Found any fix for this?

Elder Shinobi
11-27-2014, 04:02 AM
No solution yet. Dosen't seem like I am getting much help from the community. Hope it has to do with the game and will be fixed with this upcomming update.

Altair1789
11-27-2014, 04:58 AM
This might sound like "Have you tried turning it off and on again?", but have you tried verifying files? That helps me with almost all of my problems usually

Elder Shinobi
11-27-2014, 05:05 AM
Verifying which files?

Altair1789
11-27-2014, 05:30 AM
Verifying which files?

In the Uplay launcher, if you go to Assassin's Creed Unity there's a little arrow pointing down right next to the play button. It's like a drop-down menu. Press that, then press verify files. It does a quick run down through your files and checks if there's anything wrong with them. Hope this works for you

Here's a picture to help you in case my description was horrible
http://i.imgur.com/a5mukLD.png

ZeroG5
11-27-2014, 01:34 PM
Thanks for that tip Altair, I have it running the verify process now and crossing my fingers. Will post again with results.

edit: No joy :( I did read about the new patch out this week, sadly its not out for PC just yet...


The rollout itself will begin tomorrow (Wednesday November 26) on PS4 and Xbox One and later this week on PC.

So...maybe tomorrow?


edit 2: Reinstall did not help. Patch just started downloading...crossing fingers again

Patch 3 did not fix it...arrgh

ZeroG5
11-27-2014, 08:54 PM
Well...after much forum searching and exhausting Google searching I've tracked down the issue I was having with the menu constantly scrolling. Mileage may vary for you.

What I did was disable the Xbox wireless ****le in Devices area of Control Panel. No fix.
So then I disabled the Charge and Play cable for the Xbox controller. No fix.
So now there is no Xbox controller turned on or connected, devices disabled in Control Panel yet ACU still thinks there is a controller. The menu kept scrolling and had the A button instead of Enter.
A forum post about AC3 mentioned something about having to disable the Xbox controller in Device Manager instead of Control Panel to fix an issue with his menu scrolling down constantly... so I got to thinking...

In my Device Manager I do not have an entry for Xbox controller under Game Controllers so I looked under Human Interface Devices. There was and entry for Vjoy Virtual Joystick which I don't recall what it's used for, sim game I think, so I disabled it. Turned on my Xbox controller and fired up ACU...presto! no more scrolling issue!

Crazy stupid weird issue...but damn am I glad it's over. Hope this info can help someone else.

Elder Shinobi
11-28-2014, 06:05 PM
Did it help with the quick menu comming up all the time?

Elder Shinobi
11-28-2014, 06:10 PM
Dude you are awesome works perfectly. thanks for that hardwork.

ZeroG5
12-01-2014, 11:18 PM
Good to hear you got yours working too :)

Cheers

Artyfax
01-30-2015, 04:40 AM
Well...after much forum searching and exhausting Google searching I've tracked down the issue I was having with the menu constantly scrolling. Mileage may vary for you.

What I did was disable the Xbox wireless ****le in Devices area of Control Panel. No fix.
So then I disabled the Charge and Play cable for the Xbox controller. No fix.
So now there is no Xbox controller turned on or connected, devices disabled in Control Panel yet ACU still thinks there is a controller. The menu kept scrolling and had the A button instead of Enter.
A forum post about AC3 mentioned something about having to disable the Xbox controller in Device Manager instead of Control Panel to fix an issue with his menu scrolling down constantly... so I got to thinking...

In my Device Manager I do not have an entry for Xbox controller under Game Controllers so I looked under Human Interface Devices. There was and entry for Vjoy Virtual Joystick which I don't recall what it's used for, sim game I think, so I disabled it. Turned on my Xbox controller and fired up ACU...presto! no more scrolling issue!

Crazy stupid weird issue...but damn am I glad it's over. Hope this info can help someone else.

Just like to say thanks dude :)
I've spent days tried all sorts of things trying to fix this problem and thanks to your post it's now working again the way it's meant to be.
My post http://forums.ubi.com/showthread.php/1004107-Keyboard-Joystick-Conflict?p=10551261#post10551261