PDA

View Full Version : can't play co-op?



D_cover
11-18-2014, 01:33 AM
I can't play co-op when every I try to find a game I am forever loading and I can't be invited. I simply get told to try again later.

Am I the only one or is this wide spread?

VG83
11-18-2014, 02:14 AM
This is a wide spread issue, particularly on the steam forum

Question: Did you purchase ACU on steam or uplay?

If on steam, was it before or after it was temporarily removed by ubisoft?

I have had an "0x60000001" error whenever attempting to access the service in-game, as well as my rank being set to "legendary" and unable to see any contacts or accept game invites.

I purchased the game one day before release date on steam, a co-worker however pre-ordered the game on steam weeks before it was removed on steam by ubisoft and has 0 connectivity/coop issues.

If it's because of a licensing ubi/steam issue, we can only hope it's resolved soon. I sincerely hope this is not the case

D_cover
11-18-2014, 02:19 AM
Nope I bought a phsyical copy from Uplay. I think I am the correct rank. High novice or something like that.

I've had the game a day and it has been working smoothly for the most part until I tried to join friends in a co-op game. This is quite frustratung. I might just put it down until this issue is fixed.

D_cover
11-18-2014, 02:32 AM
Sorry just checked yes I am ranked as "legend"

Is Ubi aware of this and do they intend to fix it? Quite stupid it is their when the big feature of the game is co-op. You would of thought they would of had that working solidly.

VG83
11-18-2014, 02:37 AM
I just tried a fix posted by a german user on steam that appears to have solved the issue

Go to your firewall, open assassins creed unity(UDP), click on protocols & ports, and change local port to "play to discover".

My rank went from legendary to advanced solder, and i was able to see and access my friends list - before it would spit out 0x6000001

Please try and see if it works

VG83
11-18-2014, 02:47 AM
I just joined a random co op mission, and have access to my contacts and online services

And oddly enough, it appears we are friends on Uplay - hah

I'll be glad to help you out if you need help trying to set the firewall setting, just let me know