PDA

View Full Version : Can anybody see this?



zetareticulan
01-15-2004, 05:59 AM
Canhttp://public.fotki.com/slitzenpucker/forgotten_battles/lagkill_1.html anybody see this?

zetareticulan
01-15-2004, 05:59 AM
Canhttp://public.fotki.com/slitzenpucker/forgotten_battles/lagkill_1.html anybody see this?

zetareticulan
01-15-2004, 06:02 AM
No, I guess not.

What about this?

http://public.fotki.com/slitzenpucker/forgotten_battles/lagkill_1.html

zetareticulan
01-15-2004, 06:08 AM
http://public.fotki.com/slitzenpucker/forgotten_battles/lagkill_1.html

one last go

zetareticulan
01-15-2004, 06:15 AM
http://public.fotki.com/slitzenpucker/forgotten_battles/lagkill_1.html

hope springs eternal!

zetareticulan
01-15-2004, 06:18 AM
http://public.fotki.com/slitzenpucker/forgotten_battles/lagkill_1.html

What wound did ever heal but by degrees?

Arnie_OT
01-15-2004, 06:24 AM
You mean this?

You might have done the coding right, but a HTML page is not a picture. In order to get the link of that picture you want us to see, right click the picture on that HTML page you gave a link to. Then copy that in between the IMG tags. Or by clicking the image icon on the top of a reply. Hope it helps http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif
http://images5.fotki.com/v55/free/c4551/1/170992/640211/LAGKILL1-vi.jpg

Hmm, ok image doesnt want to show, dunno what the problem is here. Although now it does show again. Maybe the hosting isnt really reliable? But you can post the url as you did of the html page and people can simply view it there ofcourse.

[This message was edited by Arnie_OT on Thu January 15 2004 at 05:34 AM.]

zetareticulan
01-15-2004, 06:45 AM
another test
http://images5.fotki.com/v55/free/c4551/1/170992/640211/LAGKILL1-vi.jpg

oh, Arnie_OT, I don't know:time to rest my weary head. I'll try again tomorrow. Thank you for your response. You provided me with some useful direction.

these computer things!

g'night http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

Arnie_OT
01-15-2004, 07:34 AM
Well, you got the link right, it shows up fine when rightclicking the red x and going into properties. I think its something with the linking from outside. Its possible that this is blocked by the host where you have your pictures online.
Just checked the site where you uploaded them and this is indeed the case. This little bit of text comes from the features of a premium membership:
"Use their photos on auctions, forums and chat rooms" So the free version membership doesnt support this. My advice is to find a different hosting place that does alow this.
Try this: http://www.villagephotos.com/
Although the different means of paying they accept isnt very promising. http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif It might give you what you need. If not, try a google search for something different.

If you need more help, dont mind asking.