PDA

View Full Version : Unity - Problem Connecting to Uplay Service ?



LegendaryNewt
11-16-2014, 07:21 PM
OK - Bought the game - installed it.

As soon as i want to authenticate - it tells me that there was a problem connecting to Uplay Service ?

3 Days now - no luck ! Anyone else have this issue ?

shadygiz
11-17-2014, 11:18 AM
OK - Bought the game - installed it.

As soon as i want to authenticate - it tells me that there was a problem connecting to Uplay Service ?

3 Days now - no luck ! Anyone else have this issue ?

i had a similar problem

when i re-installed the uplay software and tried logging in, it wouldnt find uplay servers or disconnected me from uplay if i managed to get it logged in

anyway, i checked in uplay settings and found out in the network section of options that uplay was set up to "Allow uplay to use a proxy connection"

I unticked this, restarted uplay and everything is fine

not sure why that was set as default after install of uplay

Ryanbillybob
11-17-2014, 12:09 PM
OK - Bought the game - installed it.

As soon as i want to authenticate - it tells me that there was a problem connecting to Uplay Service ?

3 Days now - no luck ! Anyone else have this issue ?

I have mine off worse, When my uplay account it online, the game crashes as soon as I press continue. When I launch Uplay offline everything worked fine ,but it didn't let me play co-op. Pretty pathetic right? I called Ubisoft 5 times over the course of 3 days. I practically got the same response over and over again. "No ETA on update/ Be patient, we are working diligently." I smell BS! I called up yesterday and the rep. said, "The servers will be fixed Monday 11/17/14 at 12:00am. Well, Im 6 hours later and the game still doesnt work...

StarGlitter
11-17-2014, 12:27 PM
I am having the same problem as Ryanbillybob.

Ryanbillybob, if you found a solution please contact me asap.
My username is StarGlitter.
Thanks!