PDA

View Full Version : ACU.exe has stopped working - Issue since Patch 2 (1.2.0)



Thecolourfulowl
11-16-2014, 06:45 PM
Ever since i updated my game to patch 2 (1.2.0) it crashes whenever i try to load into the world whilst online. The game doesn't crash at launch ect, i can still get to the main menu and so on, but the a few seconds of it attempting to load the world after clicking continue, i get the ACU.exe has stopped working issue. I've tried every "fix" i can find but the only thing that seems to work, is going offline in Uplay. Prior to updating to patch 2 the game was working perfectly for me i had no issues with framerates, getting stuck or even connecting to Co-op matches but, i do have an OP rig.

I've verified the files multiple times, re-installed uplay and ACU. Completely uninstalled all of my computers drivers and re-installed them. Tested it with older Nvidia drivers ect, removed the uplay overlay and so on. But still nothing.

It's annoying as hell, it was working perfectly for me and the co-op was loads of fun, seriously, i've not had that much fun in a game for a long *** time. I've already completed the main story along with completing a huge portion of the side missions. I hope patch 3 fixes most if not all of the issues with ACU, it's a great game, when it works.

GunnarGunderson
11-16-2014, 07:01 PM
If you can play it offline but not online, then the problem is clearly on Ubisoft's end and the only thing you can do is hope they fix it soon and not break something else in the process

Thecolourfulowl
11-16-2014, 08:21 PM
If you can play it offline but not online, then the problem is clearly on Ubisoft's end and the only thing you can do is hope they fix it soon and not break something else in the process

I know, it's just annoying. I was contemplating pre-ordering Far Cry 4, but, since ACU isn't working at launch i have little hope FC4 will either.

Is there any news on when patch 3 will be released? i know they've said what they are working on, but they didn't estimate how long it'll take.

bonniejwebb
11-16-2014, 09:28 PM
I am still on 1.10, Uplay doesn't seem to download the patch 2.0 for me :(

Juasmo
11-16-2014, 10:48 PM
Same here, but i can't play even in offline mode... game crashes always when i load savegame.
OMFG Ubisoft...

King_of_Ricers
11-16-2014, 11:03 PM
Same thing here, can only play in offline mode......

balla.user
11-16-2014, 11:30 PM
+1

Very angry with 1.2 patch. Hope 1.3 coming soon...

Smrda94
11-16-2014, 11:33 PM
I got same problem from few h ago ... it didn't patched since i first instal game on Friday .. i finished main story and did few CO OP's already without any single problem in game nor crashes ... but today was like hell .. same problems as CyanStar95 have ... hope Ubisoft will resolve this problems and fix as soon as posible ....!:mad:

Insilater12
11-17-2014, 07:56 AM
I hope patch 3 will make uplay online ( co op mulitplayer ) ready to play , no have ACU.exe Stopped Working anymore

i really big fans of assasins creed , and this first time i buy the original AC series

nairos87
11-17-2014, 09:28 AM
Hi man, ive got the same problem and it can be solved. When the game crashed with this error i discovered that only thing youve got to do is:

1: run it again
2: load the game
3: after you get in to the game fast travel to other side of the map as FAST AS YOU CAN
4: after the fast travel quit to desktop regurarly for the game to save (again as fast as you can because the game really holds up only up to 30 seconds during this bug)
5: run the game again and load and everything should be fine

Thing Iīve discovered: this crash is happening only if i get near the CAFE that is stationed south-east of the central island. This is only one that i canīt renovate because if this bug. If i tried to get there by any means, the game crashed ...hopefully ubi will fix this too sometime.

BodoRiffer
11-17-2014, 09:36 AM
Since sunday evening (german time) ACU.exe crashes all ways.

Not possible to start offline or online.

Have tried offline, disabled network.

Reinstalled the game.

Let uplay check the files.

Nothing helped.

One could say i looks like my savegame is corrupt but even with deleted savegames and in offlinemode the game crashes.

Any further hints for a solution?

firitza
11-17-2014, 12:10 PM
This patch does not bring any improvement for weak systems such as i3 3220 + GTX 650TI Boost + 8 GB 1600 MHz RAM. I'm a huge fan and I want to play it decently on my rig.

Thecolourfulowl
11-17-2014, 06:57 PM
Hi man, ive got the same problem and it can be solved. When the game crashed with this error i discovered that only thing youve got to do is:

1: run it again
2: load the game
3: after you get in to the game fast travel to other side of the map as FAST AS YOU CAN
4: after the fast travel quit to desktop regurarly for the game to save (again as fast as you can because the game really holds up only up to 30 seconds during this bug)
5: run the game again and load and everything should be fine

Thing Iīve discovered: this crash is happening only if i get near the CAFE that is stationed south-east of the central island. This is only one that i canīt renovate because if this bug. If i tried to get there by any means, the game crashed ...hopefully ubi will fix this too sometime.

I would for this to work but, i can't even load into the game. If i reload the game 3-4 times in a row it'll load the world and i'll be able to get the map up ect. But most of the time, it crashes whilst loading the world (on the black screen with the loading symbol). And in all fairness, i don't really have the patience to keep loading and closing my game. I've completed the single player, and have over 70% on the co-op/heist mission (by completing them solo) and i feel like the game has run it's course for me, already. I'm guessing that down to the fact that ACU is heavily focused on multiplayer, which doesn't seem to work. Meaning the game runs dry very quickly, well for a vet of the AC series such as myself :p

Thank you for trying to help me though. Once Ubisoft release a patch for ACU i'll probably attempt it again then. They have released a patch for Uplay today but that hasn't fixed anything on the ACU side, i'm guessing it's a patch for Far Cry 4. Another game i was going to preorder, and now i'm glad i didn't.

lehoon
11-17-2014, 10:04 PM
Same here: http://forums.ubi.com/showthread.php/953087-acu-exe-crash-fix
Try offline, works for me.
Saved the game several times in offline and synced with online but that doesn't seem to fix this.
Someone screwed up online.

Frektard
11-18-2014, 05:17 AM
Same here: http://forums.ubi.com/showthread.php/953087-acu-exe-crash-fix
Try offline, works for me.
Saved the game several times in offline and synced with online but that doesn't seem to fix this.
Someone screwed up online.

Yeah I tried that at first too but it doesn't help anything, it must be something with coop that's the only thing I can think of, like a corrupt coop script or something when the game actually tries to go online. So I've just been playing offline and I'll sync it to online whenever they fix it and I can actually play online haha.

Mybrainisanut
11-18-2014, 12:44 PM
I've completed the single player, and have over 70% on the co-op/heist mission (by completing them solo) and i feel like the game has run it's course for me, already. I'm guessing that down to the fact that ACU is heavily focused on multiplayer, which doesn't seem to work. Meaning the game runs dry very quickly, well for a vet of the AC series such as myself :p


Nearly the same here dude, already got a fulls et of improved legendary equipment as well. Can't play with a friend, which is absurd because when the game had more bugs at the release, we had no problems :confused:

Anyway, what I tried to fix the problems, just if someone is interested and wants to check if those things were done at elast once.

For short summary what happened to me.
Stealth kill in crowd -> game froze -> acu. stopped working -> no relading possible


☒ Playing offline, let the sync system overwrite the old file. The cloud works like this: If there is a newer file in the hard drive folder, give the option to overwrite the cloud files.
☒ Playing offline, copying the save files, deleting them afterwards, let the cloud sync with the old file.
☒ Playing offline, backup on the offline save files, deleting them from the ubisoft folder. Starting a new game offline, play for a while, go online and let the sync overwrite the cloud save files. Going offline again, copying the old save into the hard drive folder, play there for a while, go online again and let the sync overwrite the cloud files.


And some other stuff. Ticket is already sent. I think it has something to do with a corrupted programm communicating in between the game and the ubi servers about your progress during th loading screen.

In addition, before the update on 16 Nov 2014 the progress of loading took longer to crash. Sometimes even showed the "saving" sign.

DAIMONDAMPS
11-18-2014, 12:57 PM
I tried the same solution as you - with no luck:/ only offline mode is working.

lehoon
11-18-2014, 01:37 PM
Nearly the same here dude, already got a fulls et of improved legendary equipment as well. Can't play with a friend, which is absurd because when the game had more bugs at the release, we had no problems :confused:

Anyway, what I tried to fix the problems, just if someone is interested and wants to check if those things were done at elast once.

For short summary what happened to me.
Stealth kill in crowd -> game froze -> acu. stopped working -> no relading possible


☒ Playing offline, let the sync system overwrite the old file. The cloud works like this: If there is a newer file in the hard drive folder, give the option to overwrite the cloud files.
☒ Playing offline, copying the save files, deleting them afterwards, let the cloud sync with the old file.
☒ Playing offline, backup on the offline save files, deleting them from the ubisoft folder. Starting a new game offline, play for a while, go online and let the sync overwrite the cloud save files. Going offline again, copying the old save into the hard drive folder, play there for a while, go online again and let the sync overwrite the cloud files.


And some other stuff. Ticket is already sent. I think it has something to do with a corrupted programm communicating in between the game and the ubi servers about your progress during th loading screen.

In addition, before the update on 16 Nov 2014 the progress of loading took longer to crash. Sometimes even showed the "saving" sign.

Thanks for confirming dude.
I've also tried this, but as soon as you go online the game crashes.
It's not limited to PC as as lot of console players seem ot have the same issue: http://assassinscreed.ubi.com/en-US/community/liveupdates/live_updates_details.aspx?c=tcm:152-184758-16&ct=tcm:148-76770-32