PDA

View Full Version : AC Unity on my laptop.... ?



balla.user
11-16-2014, 12:25 PM
Hi everyone, my specs are: (Toshiba L50-A 18R)

i7 4700mq 2,4Ghz
2x4GB RAM 1600
Nvidia GT 740m 2Gb 64-bit edition
Windows 8.1
SSD samsung 840 EVO 250Gb


I play it in low settings and its not well running. It sometimes crashes and in zones where the are a lot of movements FPS are not good.

So, its my laptop or Ubisoft workers fault

Thanks all and sorry for my english

ReallyTrash
11-16-2014, 01:10 PM
I'm sorry mate but I don't think you can run it very well ...

I have a similar laptop, just that it has GTX 765m 2GB DDR5 instead and I'm running the game on 25-30 fps on lowest settings, resolution down at 1366x768.

But I must say that if I overclock the GPU a bit, it goes to 30s but then it starts stuttering a lot for a reason, I've tried to overclock on other games to see if it is a problem in the laptop but no, other games got an increase in performance without a problem.

So I think it's still the game's problem because when you overclock this GPU it is almost equal to GTX 660 which is the supposed minimum.


To your problem - if you're playing in 1080p resolution, put it down to 1366x768, turn on Vsync, turn off Stretching, set everything to low and textures on high.
Then look for "ACU.ini" in the documents folder and find the lines Character Quality and Reflection Quality and set both to 0, then save

Start the game and it should get better. If not, try overclocking the gpu a bit maybe it works better for you.

But it's ridiculous that we can't run it on at least stable 30 fps - If I could run Watch Dogs on Medium/High on 30 and that's also a piece of **** in optimalization, I don't see a problem why not Unity too.

balla.user
11-16-2014, 07:36 PM
I'm sorry mate but I don't think you can run it very well ...

I have a similar laptop, just that it has GTX 765m 2GB DDR5 instead and I'm running the game on 25-30 fps on lowest settings, resolution down at 1366x768.

But I must say that if I overclock the GPU a bit, it goes to 30s but then it starts stuttering a lot for a reason, I've tried to overclock on other games to see if it is a problem in the laptop but no, other games got an increase in performance without a problem.

So I think it's still the game's problem because when you overclock this GPU it is almost equal to GTX 660 which is the supposed minimum.


To your problem - if you're playing in 1080p resolution, put it down to 1366x768, turn on Vsync, turn off Stretching, set everything to low and textures on high.
Then look for "ACU.ini" in the documents folder and find the lines Character Quality and Reflection Quality and set both to 0, then save

Start the game and it should get better. If not, try overclocking the gpu a bit maybe it works better for you.

But it's ridiculous that we can't run it on at least stable 30 fps - If I could run Watch Dogs on Medium/High on 30 and that's also a piece of **** in optimalization, I don't see a problem why not Unity too.

Ok. Thank you so much, ill try that config.
i know that your 765 is way better than mine so i if it isnt working well too, i see that ubisoft has a big problem.... So now the only way, for us, is to wait for patches...