PDA

View Full Version : If you use any CUSTOM graphics settings then you're cloth physics are reduced!!!



redorblue89
11-15-2014, 01:21 PM
Just found an extremely annoying reproducible bug.

1) Set your graphics settings to one of the top pre-sets like "Ultra High" (cloth physics increase with each pre-set, thanks for making this obvious Ubisoft!).

2) In game move your character from left to right whilst walking. If using a controller this will be like a semi-circle motion on the left stick.

3) Go to advanced graphics and reduce the Anti-Aliasing (This works with changing any of the settings)

4) Repeat step 2. Look at the difference in cloth physics on Arno's robe.

I hate this as I find realistic cloth movement to be one of the more immersive aspects of a number of next gen games and remember thinking at the reveal that it looked awesome in this. The coat takes up a good 15% of the screen you're looking at 100% of the time so in my mind this is a big deal.

Ubisoft need to just give us a graphics setting for cloth physics. There is clearly more than one setting for it, WHY HIDE IT!?

Carfax83
11-15-2014, 01:35 PM
Tried it and saw no difference between the two. I don't think that the cloth physics is attached to the graphics preset. If anything, I'd say it would likely to be attached to the environmental quality setting.

sr_pschkn
11-16-2014, 02:00 AM
It's actually tied to framerate. At 60 and above the simulation runs at double speed. That's why it seems to be stuck on your character and barely moving. Also creating unnecessary bottleneck.

Another whackjob, same goes for the full game.

Lil_Pubik
11-16-2014, 02:12 AM
Having a Draw distance setting will solve everything. since the PC will have to work less in rendering objects far away and set far away objects with low low res.

My Specs:
Win 7 Ultimate SP1,
Intel i5 750 @ 2.67Ghz OC to 3Ghz,
Ram: 4GB Dual-Channel DDR3 @ 534MHz,
NVIDIA EVGA GeForce GTX 970 4095MB,
ASUStek Motherboard LGA1156,
Monitor/TV DELL 2001FP (1600x1200@60Hz) Only use this one when playing ACU and disable the next two listed; Princeton VL1918 (1280x1024@75Hz); Sceptre 1920x1080i/p used for PC racing games with xbox controller and will try to use for ACU if shudders, stutters and fps still show up in the new patch,
Logitech G930 Headset,
R.A.T. 7 Albino,
Los Angeles Time Warner Cable 7MB/s Download and about 1MB/s upload.



default everything was maxed out.
Had to downgrade all my setting to this to get the best setting with little freezes. i would get a a singe freezes ever 15-30 minutes but it will then continue. :

I had to turn off stretch and Vsync
Resolution: 1600x1200
Fullscreen
Refresh Rates: 60Hz
Environment Quality: Very High
Texture Quality: Ultra
Shadows: Low <- I recommend you turn this down to low too. I've read a few reports that there are some problems with this in 1.1.0 patch and will lift frame rates a bit.
Ambient Occlusion: SSAO
AA: MSAA-4x
Bloom: ON