PDA

View Full Version : Did anybody elses Uplay Unit go to 0



dbgager
11-14-2014, 07:54 PM
Is the launcher down or something. My balance of Uplay Units is now showing as 0 ..even though I have 170 units.

Dragoon7272
11-14-2014, 07:55 PM
yea i had around 100 and my DLC is missing now too..not that it really matters being my game crashes after 5 minutes now

Zarmr
11-14-2014, 08:08 PM
Me too guys...

Animator_Alex
11-14-2014, 08:21 PM
I have this problem also and I also can't access any of the "win" page.

Alterf9
11-14-2014, 08:47 PM
Me too.... Actions & Rewards page had disappeared, and Uplay Units 0. Just gone.

Anykeyer
11-14-2014, 08:53 PM
Its on maintenace (for more than a full day already). You'll get your points back sometime later

josbelUBI
11-14-2014, 09:00 PM
Same here uplay points to 0

Ubi-MoshiMoshi
11-14-2014, 09:07 PM
Hi Guys, please keep an eye here for updates http://forums.ubi.com/showthread.php/949237-Uplay-Win-Live-Update-13-11-2014

DjKamo
11-14-2014, 09:09 PM
Same problem 0 units, no DLC codes, no Initiates games connected. Fix it Ubi ! :D

naumaan
11-14-2014, 09:15 PM
mine did .. i had just 5 uplay points .. so i have no issue .. bdw i think the uplay.ubi.com is in constant upgrading scenario so i guess your points will come back after a while

Merddyn73
11-14-2014, 09:22 PM
Yes. Uplay points disappeared. think of it as a disconnect while they patch/fix/update that part of their system. This isn't the first time it's happened, but it has extremely high profile because of the timing with the new game releases. annoying, but I expect it will be fixed.
The really annoying thing is that the world of internet access has promoted the concept for companies to release programs that aren't fully tested and require multiple updates just to play in a stable way from day 1 of our purchase. I have faith that Ubisoft will get this all fixed, but it would be nice to not deal with these problems from day 1 of a purchase. :(

Bahjabroni
11-14-2014, 09:29 PM
I just restarted uPlay and my uPlay points came back.

however, the Unity DLC tab is still missing

Thunderbaws
11-14-2014, 09:34 PM
mine is gone too, not that they matter right now i unlocked all the gear via rewards yesterday and still have none of the items.

playlisting
11-14-2014, 09:36 PM
Mine was wiped as well. I had ~1200 points :(

LORDZOD
11-14-2014, 09:47 PM
I have the same bug my UPLAY went to 0 for no reasons
I have acquired a lot of them since I play with PC , XBOX 360 et a little PS3 games
but for no apparent reasons they went to 0
GIVE me my UPLAY POiNTS BACK damn UBICRAP :mad:

and Please don't RUINED your next SPLINTER CELL GAME like your ruined UNITY it's damn
disgrace ..
it must have been a ridiculous decision to have released and unfinished game like this
poor team who worked hard on that game and see the INTERNET destroying them like this
YOUR BETTER THAN THIS UBISOFT

L00n3y2k3
11-14-2014, 10:43 PM
Go to uplay website, then you'll notice uplay servers ARE CRAP and can't handle the load!
Will be fixed, eventually

dbgager
11-14-2014, 10:44 PM
Seems the Win services are up again. At least they are in my case.