PDA

View Full Version : So the new patch did not fix 2 of my major issues. No online & and random hitching.



Roland_Hazoto
11-14-2014, 06:28 PM
So I've had 3 issues since launch:
Random crashing.
Random hitching of my entire computer. (by hitching I mean everything stops for a few seconds and then resumes. I've discovered when in a Steam voice chat it actually causes the last 3 seconds of audio to loop 4-5 times)
Unable to connect to online services anymore unless I am in a DMZ.

The crashes are completely random for me and I can't replicate them on demand. (well except for the coop invite one, which everyone it seems had so that was "normal") I haven't played long enough today to find out if that was fixed or not yet.
UPDATE: It didn't fix the random crashing either.

The hitching issue I also cannot replicate on demand. it has caused some interesting bugs for me though. Like the one time I was running through a crowded street, it hitched, and when it unfroze I was stuck in side a box that was a few feet in front of me prior to the hitch. Another time I was climbing, it hitched, when it resumed I was levitating above the wall in the animation of holding onto it, unable to move. (I have a screenshot of this on Steam)

Online worked for a few hours for me the day after release and has not worked since without risking the security of my computer. I played a couple coop missions with a friend the day after it came out, and ever since I get error 0x600000001. I tried forwarding ports (despite not needing to previously) and it worked for a few minutes and the issue popped back up. (Just long enough for me to load up the game, search for Clubs in my country, start creating one, but couldn't finish) Putting myself in the DMZ on my router fixes the issue, but I'm leaving my computer at a security risk in doing so. I'd really rather not do that just to play a damn game! (also I never had to do this with previous AC titles) I'll be starting a separate support thread to try to see if I'm missing any ports to forward or something. From what I've gathered from Uplay friends, coop isn't working for many (I recommended the DMZ fix to 3 people already) so I'm pretty sure it's an issue on Ubisoft's end.

Micha3l__073
11-16-2014, 09:33 PM
So I've had 3 issues since launch:
Random crashing.
Random hitching of my entire computer. (by hitching I mean everything stops for a few seconds and then resumes. I've discovered when in a Steam voice chat it actually causes the last 3 seconds of audio to loop 4-5 times)
Unable to connect to online services anymore unless I am in a DMZ.

The crashes are completely random for me and I can't replicate them on demand. (well except for the coop invite one, which everyone it seems had so that was "normal") I haven't played long enough today to find out if that was fixed or not yet.
UPDATE: It didn't fix the random crashing either.

The hitching issue I also cannot replicate on demand. it has caused some interesting bugs for me though. Like the one time I was running through a crowded street, it hitched, and when it unfroze I was stuck in side a box that was a few feet in front of me prior to the hitch. Another time I was climbing, it hitched, when it resumed I was levitating above the wall in the animation of holding onto it, unable to move. (I have a screenshot of this on Steam)

Online worked for a few hours for me the day after release and has not worked since without risking the security of my computer. I played a couple coop missions with a friend the day after it came out, and ever since I get error 0x600000001. I tried forwarding ports (despite not needing to previously) and it worked for a few minutes and the issue popped back up. (Just long enough for me to load up the game, search for Clubs in my country, start creating one, but couldn't finish) Putting myself in the DMZ on my router fixes the issue, but I'm leaving my computer at a security risk in doing so. I'd really rather not do that just to play a damn game! (also I never had to do this with previous AC titles) I'll be starting a separate support thread to try to see if I'm missing any ports to forward or something. From what I've gathered from Uplay friends, coop isn't working for many (I recommended the DMZ fix to 3 people already) so I'm pretty sure it's an issue on Ubisoft's end.


Hi,

Try to buy something in the u-play (Some maps for example) start(options) - u-play

You are probably been glitch to legend mode to.

Kind regards,

Michael

Roland_Hazoto
11-19-2014, 07:16 PM
Hi,

Try to buy something in the u-play (Some maps for example) start(options) - u-play

You are probably been glitch to legend mode to.

Kind regards,

Michael
Uplay works no problem. I've been able to chat with friends, create parties, I can send and receive game invites (though when not in the DMZ they don't do anything), the voice chat works (though poorly) and the store works. It's only in-game features that give me 0x60000001 error.
And yes it does say my rank is Legend when my connection is not working. Though when it is it says the proper rank.