PDA

View Full Version : Game Crashes after 12 hours of smooth gametime!!!



kobeslakers
11-13-2014, 07:29 AM
Hey guys i don't know if anyone else is having this problem but it is really a detriment to my experience with Ubisoft, being a new player to the AC series. So basically, the game had been running perfectly for a solid 12 hours and just as I was winding down and getting ready to get off the game crashes. So not thinking too much of it I use task manager and cut off the applications and reload to finish the mission I was doing but right as I got to the main menu, after the "hit any button" prompt, and hitting continue, the game enters the loading screen. Here after about 20 seconds of waiting with the loading icon moving happily, it stops completely, the cursor disappears, and I can't tab out or anything. I know the game can launch and because I had played it for a while before I know I can run it and starting it wasn't a problem before, but now even after setting my system back, deleting the game files and re downloading them off of Steam, and trying turning off cloud sync, all of which I have heard cured some more common problems with the game all haven't affected the crash. Another thing to note is that it crashes just seconds after the loading icon says "saving" next to it. I was really enjoying the multiplayer and game so far but am pretty bummed out by this set back... Hope someone can help me out with this bizarre issue. Thanks guys!

Computer Specs:

GTX 560 Ti GeForce Graphics Card

Intel Processor

(Can't think of any other important parts that are in my rig but if anyone needs to hear them I can check then).

A-p-o-l-l-y-o-n
11-13-2014, 07:48 AM
Maybe a memory leak, or your card can't handle it anymore. I wish I could play the game for 12 hours straight (that's a long time to spend time playing a game, imo).

Frektard
11-13-2014, 07:55 AM
It happened to me too man with my 770, although a 560 is pretty low it has nothing to do with your graphics card. All the community manager said in my post I made was to try rebooting your computer and if that doesn't work reinstall the game. If THAT doesn't work to contact customer support, I'm in the process of reinstalling right now.So just sit back and watch that install bar go up again and hope it fixes the problem.

Here's the link to my post as well http://forums.ubi.com/showthread.php/948377-Crashing?highlight=crashing

dbgager
11-13-2014, 08:00 AM
Seriously reinstall a 40+GB download game. Thats the best advice they can give. Yikes. I feel for those that have to.

Frektard
11-13-2014, 08:06 AM
Seriously reinstall a 40+GB download game. Thats the best advice they can give. Yikes. I feel for those that have to.
Yeah it's pretty upsetting but what are you going to do ya know. I was enjoying the game and only had a few bugs but kept up with the forums and reading peoples problems, then BAM I got pooped on. The optimization needs to be fixed is part of the problem but I honestly think it might come down to a corrupted save file or something which might make me cry D:

kobeslakers
11-13-2014, 08:20 AM
Maybe a memory leak, or your card can't handle it anymore. I wish I could play the game for 12 hours straight (that's a long time to spend time playing a game, imo).

Hahahahahaha, I know this is a very long time to play but this idea of memory leakage is intriguing and with all this mentioning of memory corruption and saved games being broken, is the best bet to delete my game at this point and restart. I'd hate to do this but if there is a save corruption which is likely the issue, hence I have already verified, deleted, re downloaded, and reverified the game, this seems to be the only option unless there is someone that can suggest a way to repair these likely damaged saves.

Frektard
11-13-2014, 08:29 AM
Hahahahahaha, I know this is a very long time to play but this idea of memory leakage is intriguing and with all this mentioning of memory corruption and saved games being broken, is the best bet to delete my game at this point and restart. I'd hate to do this but if there is a save corruption which is likely the issue, hence I have already verified, deleted, re downloaded, and reverified the game, this seems to be the only option unless there is someone that can suggest a way to repair these likely damaged saves.

Unfortunately if you've redownloaded and it's still having the same issue I'd try to talk to support, maybe it's something on their end but it's probably the save game...Which is upsetting for me as well.