PDA

View Full Version : Acu.exe MY GAME IS CRASHING?



mikejostock
11-11-2014, 08:10 PM
I played a little of the game when it had downloaded the "playable" amount (which is about 10 minutes of game time). Now i've downloaded 85% yet when i open my game. anywhere from 10 seconds - 1 minute in my game crashes.


What is the problem now........

Munion42
11-11-2014, 08:18 PM
I am fully installed, keep crashing quickly as well. No stuttering or anything until it crashes.

naumaan
11-11-2014, 08:21 PM
is there a verify files option ?

Raytarius
11-11-2014, 08:38 PM
I too am experiencing this problem. Bought the game brand new, installed everything 100% and began the game. Everything ran smoothly until the title screen to which everything except music slowed down. The promo DNA video ran fine, but when I chose the first mission, it would stay in the black saving screen and then finally crash and will not explain why. I've tried the "Verify files" option but it still does this. Any help?:confused:

junor7215
11-12-2014, 05:07 AM
Also happening to me, i can play a bit and it'll crash, no real rhyme or reason to it, i can be standing around or i can be chasing someone down it happens very randomly.

dapizzamon22
11-12-2014, 05:50 AM
For me, the game started crashing every couple hours, and gradually began crashing more frequently until now everytime it tires to load my character the game crashes. Please someone have some ideas!

strikerm4
11-12-2014, 05:58 AM
Mine crashes before the game even starts, it's pissing me off:mad:

Fatal-Feit
11-12-2014, 06:04 AM
Mine crashes before the game even starts, it's pissing me off:mad:

Is it the ACU.exe has stopped working problem? If so, turn off any background program like MSI Afterburner or RivaTuner. That solved my issue.

strikerm4
11-12-2014, 06:46 AM
Is it the ACU.exe has stopped working problem? If so, turn off any background program like MSI Afterburner or RivaTuner. That solved my issue.

It worked, it's funny because this has happened to me with previous games, but I'm using EVGA PERCISION X now, works like a charm.

jrb39428or
11-12-2014, 10:22 AM
I too am experiencing this problem. Bought the game brand new, installed everything 100% and began the game. Everything ran smoothly until the title screen to which everything except music slowed down. The promo DNA video ran fine, but when I chose the first mission, it would stay in the black saving screen and then finally crash and will not explain why. I've tried the "Verify files" option but it still does this. Any help?:confused:

ACU.exe stops working. My system is a I7 950@3.07, GTX 660, win 7 pro with no other stuff running