PDA

View Full Version : [Solved]Trials crashes on startup



SympathyChan
09-28-2014, 10:03 AM
First of all, I was searching the other topis, but I can't find a solution. I have played this for for like 10+ hours on Win 8.1, but recently I had to go back to Win7 and now I get the "trials fusion has stopped working" error when I click play on Uplay. So, it could only be something about my software, not my hardware, 'cause I could play the game pretty much normally for 10+ hours.

Is there any known fix for this?

ASUS Laptop
nVidia GeForce 635m 2Gb Dx 11
i3 3110 2,4 GHZ
8 GB RAM


I repeat, the game worked on 50+ FPS, now it crashes.

SympathyChan
09-28-2014, 10:49 AM
Now it installed DirectX and Net Framework again and started, but crashed when I pressed start. Now I'm starting it again and it installs DX and NetFramework again..

SympathyChan
09-28-2014, 10:52 AM
Aaaaaaaaand it crashed. This time on the startup again.

SympathyChan
09-28-2014, 11:31 AM
Fixed. Just had to put Avast into silent/gaming mode.

EDIT: Look like it wasn't Avast, it was Mumble. Dafuq.

BenShermanUbi
09-29-2014, 10:17 AM
Hello SympathyChan,

Before closing the thread.
So your issue disappeared after disabling mumble app?

Regards,

SympathyChan
10-03-2014, 10:28 AM
Mumble wasn't the issue, it was the overlay Mumble has. I've just disabled it and it works.

BenShermanUbi
10-06-2014, 07:29 AM
Mumble wasn't the issue, it was the overlay Mumble has. I've just disabled it and it works.

Thanks for the information. :)

Regards,