PDA

View Full Version : PLEASE HELP My game is on 1 fps and can't run I changed the graphics setting and I st



Nerf_Thanos
08-07-2014, 01:58 AM
I am using my gaming laptop and I bought AC Brotherhood this morning. I downloaded it and my game is running so slowly that I cant even get past the start screen. Please Help me i really want to play it

Tsiku
08-07-2014, 06:25 AM
Lets first check your laptop specification.
And check your laptop with this (http://www.systemrequirementslab.com/CYRI/Requirements/assassins-creed-brotherhood/11110?p=r).

Nerf_Thanos
08-07-2014, 09:11 AM
This is what it said when I checked;
Intel I7-4700MQ 2.4GHz
Windows 8.1
8Gb RAM
Intel HD 4600 (It says that even though I have an Nvidia Geforce GT740M)

And I can play Far cry 3 and Battlefield 3 etc. but just not AC Brotherhood

Tsiku
08-07-2014, 09:40 AM
Reinstall/Update NVIDIA software

Then go to NVIDIA Control Panel > Manage 3D Settings > Program settings

Add your game, and for Preferred graphics processor select Nvidia and turn vsync on.

Additional thing you can is try to delete Brotherhood settings folder, what should be in Documents folder or Saved games if i remember right.

Nerf_Thanos
08-07-2014, 10:24 AM
No it is still really slow on the start screen although I am currently starting a new game and so far only the loading is as slow as the start. (I haven't actually got ingame though)

Nerf_Thanos
08-07-2014, 10:26 AM
As soon as I got to the game it practically froze the same as before Dx. I dont know if it makes a difference but I am running it through steam.....

Nerf_Thanos
08-08-2014, 12:48 AM
It still is not working could anyone help me further?

Mr_Shade
08-08-2014, 12:31 PM
Hi sounds like the game is using the intel graphics rather than the 740m

You need to tell the laptop to use the Nvidia card, rather than the Intel - by doing this:

Reinstall/Update NVIDIA software

Then go to NVIDIA Control Panel > Manage 3D Settings > Program settings

Add your game, and for Preferred graphics processor select Nvidia and turn vsync on.

Additional thing you can is try to delete Brotherhood settings folder, what should be in Documents folder or Saved games if i remember right.


If you can't - you need to contact ubisoft support, who should be able to help:

www.support.ubi.com

YazX_
08-10-2014, 12:47 AM
Hi sounds like the game is using the intel graphics rather than the 740m

You need to tell the laptop to use the Nvidia card, rather than the Intel - by doing this:



If you can't - you need to contact ubisoft support, who should be able to help:

www.support.ubi.com (http://www.support.ubi.com)

or you can try disabling iGPU (intel's one) from bios, press DEL, F1, F2,F10 (depending on your bios, the screen will show you which key to press) after switching your PC on, search for the iGPU option in bios setting and disable it.