PDA

View Full Version : Assassin's Creed IV: Black Flag with low fps



vi1234512345
08-05-2014, 12:19 AM
hello the configuration of my computer and this:
processor=FX 4300 3.8ghz
mother board=AMD 760G AM3+ GA-78LMT-S2 GIGABYTE
RAM=4gb
video card=geforce gtx 750
power supply=450w
installed and started playing recently, only realized that my fps is between 30-37 fps, so the lowest setting it all off, all on minimo.estou finding it weird, you guys wanted to know if this problem is to solve it my computer can handle running more fps than that

UbiVolfbane
08-05-2014, 04:22 PM
Please update all video and sound drivers on the PC to see if it helps. The video card shouldn't have any issues running the game. However, there may be other factors contributing to this issue. Be sure that there are no other background programs running that could give you these issues. Also, please try shutting down any antivirus or firewall programs that may interrupting the performance. If you have not done so, please try a fresh reinstall of the game to see if it helps. If this does not help, please submit your dxdiag and msinfo in a ticket to your local Support team here: https://support.ubi.com . After doing so, please feel free to PM me directly to see if I am able to assist you further. Thanks.

playlisting
08-06-2014, 11:50 PM
You're using a pretty weak CPU. Considering all the wave simulations this game is doing it's surprising your FPS is that high. Limit the FPS to 30 using adaptive v-sync in the NCP. It should be much smoother than going up and down. Also, what resolution are you playing on?