PDA

View Full Version : Version 2.0.0 : Tracks and timer in fast forward



lespritdelescal
07-11-2014, 05:44 AM
Just like the title says - every few seconds the bike seems to move extremely quickly. The clock speeds up as well. I can try to post a video if it's needed.

The game is VERY difficult to play when this happens.

I am playing on an nVidia Shield.
Thanks!

KungfuSandwich
07-11-2014, 08:49 AM
Yup. The inverted airtime is buggy, too. Get 4-5 and it stops counting. I'm on a Dell Venue 8

MaTiSpOrT
07-11-2014, 08:59 AM
Yeah!!! the game runs crazy now...
Samsung Galaxy Tab2

Jongie
07-11-2014, 10:14 AM
Same here sometimes. But at the rest of the time it runs a lot smoother than before. Playing on HTC One X+

FrozenWaterfall
07-11-2014, 12:45 PM
I've noticed this too. HTC One M8

TeriXeri
07-14-2014, 10:28 AM
Bike going normal for a sec, then hyperspeed every other sec makes it really hard to control the game now. For me it takes the fun away with those bursts of speed.

I did have slowmotion before at some tracks, especially swamp tracks. But this feels even less like Trials to me.

Samsung S3 mini phone. Not the most powerful but the game was playable.

I'll still play once in a while but probably less then before.

CagBall
07-14-2014, 02:02 PM
Yes, since the update I sometimes have this happen to me. It seems that exiting the track and restarting doesn't fix it either.

lespritdelescal
07-14-2014, 06:18 PM
Can we please get acknowledgement of this issue? It's almost impossible to compete for top times, and extremely difficult to run the tougher tracks with this happening.

CagBall
07-15-2014, 10:27 AM
Can we please get acknowledgement of this issue? It's almost impossible to compete for top times, and extremely difficult to run the tougher tracks with this happening.
I agree! I added you on Uplay Les, hope that's cool!

RetiredRonin
07-15-2014, 12:58 PM
I've forwarded the issue to members of the Frontier team.

Blue and I are visiting threads that have reported issues, and we are adding acknowledgement that those issues have been seen.

CagBall
07-15-2014, 01:10 PM
I've forwarded the issue to members of the Frontier team.

Cheers dude.

CagBall
07-22-2014, 11:46 AM
This is actually getting worse now.

It mainly happens when racing ANBA and I get around 5-10 restarts before, low and behold, it starts to slow down/going into hyperspeed at various points on the tracks. It's almost like the game speeds up to correct itself after slowing down.

Also, has anyone else noticed their phone gets extremely hot while playing Frontier? An app should really not be doing that and it can't be good for my phone!

lespritdelescal
07-26-2014, 06:55 PM
I've forwarded the issue to members of the Frontier team.

Blue and I are visiting threads that have reported issues, and we are adding acknowledgement that those issues have been seen.

Thanks, bud. :-)