PDA

View Full Version : Error: Kenway Fleet Ships Disappeared (Companion App Bug)



Winjin_tam
07-05-2014, 11:46 PM
Good afternoon, lads and gents.

This morning I cleared off the routes and sent off all of my 15 ships. They were meant to return by midnight.
This evening I wind up the game, and, while examining a cave, turned on the ipad's app to check on the fleet.
There were, like, 27 notifications, so after checking the first five, that my schooners and two manowars returned, I skipped them - all ships showed 100% odd of success, the seas were cleared of all enemies, et cetera.
But then I opened the fleet from my PC and all but four ships were gone.
The confusing part? The schooners and Santa-Ana, my high-level manowar. They were gone. Dead. Sank. Used as a brothel or a flotel in Amsterdam, for the best of my knowledge.
The point is - I saw the reports that these exact ships returned succesfully, there was not a chance two manowars and seven frigates could sink in yellow to orange treacherous waters. The schooners should have returned by the time waters turned dangerous. By the time I was home, only two routes were red, and I'm pretty sure they were abandoned by me, because I didn't send ships out on them.
So, is this some bug or an error? Can I see these reports somehow, these that I skipped? How is that possible that after seeing that the schooners returhed succesfully they disappeared from my docks? Is this a case of ship thieves? Was there a mutiny I wasn't informed of?
After that I added the new ships I found through the day, all seven of them, and closed the fleet. I'm looking forward to your response or on additional information by fellow gamers.
Best regarrds.

P.S. tl;dr: The game is running on my PC, I'm receiving notifications of success in missions, I open it in iPad, I skip part of the reports, I close iPad, I open PC - no ships there, and especially not those I was already informed that they returned. I want my ships back, mutionous captains punished, those responsible for this left without a pizza for at least two days and most of all to understand what caused that so that it will never occur again.

Black_Widow9
07-06-2014, 02:56 AM
Hello and welcome to the Forums,
I would suggest creating a Ticket with Support.
Ubisoft Support Website (http://support.ubi.com/)

You may want to also check this Support article to ensure it is optimized.
https://support.ubi.com/en-US/FAQ.aspx?platformid=52&brandid=2148&productid=4541&faqid=kA030000000eSENCA2

Winjin_tam
07-25-2014, 11:52 PM
Actually I waited in the chat for so long, I just went out and captured a couple of new frigates and manowars, so it was OK.
The article is not very helpful, there's nothing on ships dissappearing from fleet completely when you skip the messages.