PDA

View Full Version : Wierd forest lines in PERFECT mode



marty67
03-05-2004, 11:10 AM
Here is a problem i would like someone to tell me the answer for, i have always got these in perfect mode, no matter what driver (3.7, 4.2 earlier) perfect mode works fine otherwise, and they do go away after certain angles of view, or amount of time or something, but it sux. 1600x1200x32 reso. on a 9800 n/p. http://server5.uploadit.org/files/marty67-grab0001.jpg

[This message was edited by marty67 on Fri March 05 2004 at 01:58 PM.]

marty67
03-05-2004, 11:10 AM
Here is a problem i would like someone to tell me the answer for, i have always got these in perfect mode, no matter what driver (3.7, 4.2 earlier) perfect mode works fine otherwise, and they do go away after certain angles of view, or amount of time or something, but it sux. 1600x1200x32 reso. on a 9800 n/p. http://server5.uploadit.org/files/marty67-grab0001.jpg

[This message was edited by marty67 on Fri March 05 2004 at 01:58 PM.]

cmndrbob
03-05-2004, 11:36 AM
I had those too, but happily there is an easy way to get rid of them and see the forest the way they are supposed to look. I am at work right now and can't tell you exactly how I did it. I know I changed the setting with FB Manager 4.0 which is a free download, I found it at Mudmovers.com. Manager does lots of cool thing and it's easy to download install and use. There are probably other way to fix this problem but Im not a great computer brain, so try the manager 4.0. once d/led and installed click hardware setup, then video. You will see selection box, It may say ansiotropic or some such thing (again I am at work and Im trying to remember) click the seletion arrow on the side of the box. What you want is STC3 or somthing very similar. I will check tonight when I get home and post tommarrow with anything I have gotten wrong. Those lines really bugged me too but thay are gone now! I hope this works for you!! S' Bob

"Have fun stormin'the castle"

BlitzPig_Ritter
03-05-2004, 11:39 AM
I can't see the pic, and the link just says
Forbidden
You don't have permission to access /picture/sraid106/p44a373cc8c76cef4727512e2dbed39fc/f96f5f1f.jpg on this server.

______________________________
Formerly Known as: Die_Ritterkreuz
http://ritterkreuz.freewebspace.com/images/sig2ubi.jpg (http://www.il2skins.com/?action=list&authoridfilter=Ritterkreuz&ts=1067024271&comefrom=credits)

porcupine1
03-05-2004, 11:55 AM
hey i have the same issues. Ive noticed that if i fire my guns it goes away? who knows I would love to fix it though.

porcupine1
03-05-2004, 02:19 PM
bump!! to keep it active

Willey
03-05-2004, 02:33 PM
We can't see the pic. I hope I've got the same issue, and I hope even more it can be solved. 2 bad there are so few ppl on Perfect. I already sent it to Oleg, but he can't help out http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif. Got a Radeon 9800 and tried several drivers from 3.7 to 4.2. All but 3.7 produce really heavy stutters BTW - DOH! Here are some pics:

http://home.arcor.de/eldur/bilder/perfecterr.jpg
http://home.arcor.de/eldur/bilder/perfecterr2.jpg
http://home.arcor.de/eldur/bilder/perfecterr3.jpg

Willey
03-05-2004, 02:36 PM
BTW: I never saw this on winter maps... it also doesn't occur on Normandy or Pacific online maps. Must be something with this specific summer texture set. Problem exactly as described by initial poster (depends on view angle if error or not)

DaBallz
03-05-2004, 02:37 PM
Try bilinear filtering instead of trilinear.
You need to use the
il2 setup and custom video card settings.

Bilinear will give you a 10-15 fps increase.

Also try the 4.2 drivers.

You will need XP SP1a

Da

marty67
03-05-2004, 03:11 PM
ok, i just did it again, this tim with tex compress, in il2setup, on S3TC, and now it only does it when i have the map ON. when i turn the map off it goes away instantly. Thats much better if you ask me, but still sorta gay, i'll try biliner and s3tc combo next.

http://server5.uploadit.org/files/marty67-shi.jpg

http://server5.uploadit.org/files/marty67-shi1.jpg

Vortex_uk
03-05-2004, 03:53 PM
I run my game in perfect mode,and i see no problem,apart from little lines crossing each other along the river banks and the sea coastlines,which arn't much of a problem.

The card i have it a FX 56000 Ultra (I think)

http://www.gamefileworld.com/upimages/newbanner.jpg
www.freewebs.com/fightingpumas (http://www.freewebs.com/fightingpumas)

marty67
03-07-2004, 10:30 PM
still no way to fix this??? it is not fun wasting ammo to make the trees go back to normal everytime i turn map on/off.

porcupine1
03-07-2004, 11:03 PM
I agree it sucks!! what can we dooo! how come it doesent do this with every one?

NerdConnected
03-08-2004, 02:32 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by marty67:
Here is a problem i would like someone to tell me the answer for, i have always got these in perfect mode, no matter what driver (3.7, 4.2 earlier) perfect mode works fine otherwise, and they do go away after certain angles of view, or amount of time or something, but it sux. 1600x1200x32 reso. on a 9800 n/p. http://server5.uploadit.org/files/marty67-grab0001.jpg

[This message was edited by marty67 on Fri March 05 2004 at 01:58 PM.]<HR></BLOCKQUOTE>

I had the same problem. Solution was to enable FSAA x2. I don't use anisotropic filtering and have bilinear filtering instead because of performance. Also make sure the mipmap detail and performance are both set to high. Using 4.2 Cat. with Radeon 9700 Pro.

"The German Army had become so used to having to no air support that they had a simple saying, "If the plane is silver or blue, it's an Allied plane. If it's invisible, it's ours." (EAW manual, The Fall of the Third Reich).

davstub
04-18-2004, 04:49 PM
Anyone figured this yet? I've just upgraded to the 9800pro and have exactly the same problem ie texure distortion after bring up mini map which corrects following a burst of gunfire.
Is it worth posting it on the ATI site?

stelr
04-18-2004, 06:42 PM
I have the ATI 9800 NP and experienced the exact same problems when in PERFECT mode. It only happened when I brought the map up, so it seemed to be a memory issue. Now, I have a 3 Ghz macine with over 1 Gig of RAM and a 128 Mb vid card, so it shouldn't be an issue; but there it was, all the same.

The problem went away with the 4.1 and 4.2 drivers...and came back with the 4.3 driver release. So, I use the 4.3's, but saved the atiogl.dll file from the 4.2's and dropped it in my main FB folder. So now I get the enhancement for other games of the 4.3's with the compatibility of the 4.2's in IL2.

All that said, I usually stick to EXCELLENT setting anyway.

v/r
Stel
AKA "Machek"

http://home.nc.rr.com/stel/LTCSTEL11.jpg

Obi_Kwiet
04-18-2004, 06:50 PM
If your using AEP then there is a new setting for the R9800 series in the GPU menue of the hardware setup. I had major problems till I did that. I could be something elce though, man I have the same card as you and no problems.

patrat618
04-18-2004, 07:09 PM
try making sure you have AA and AF turned on in your open gl 3d settings. make sure application preferance is unchecked.

VW-IceFire
04-18-2004, 07:52 PM
Had this problem...can't run in perfect mode anymore on the newer drivers so I don't see it anymore but it did go away when I upgraded my motherboard drivers. So I thought it may have had something to do with the AGP drivers...

http://home.cogeco.ca/~cczerneda/sigs/tmv-sig1.jpg
RCAF 412 Falcon Squadron - "Swift to Avenge"

PF_Coastie
04-18-2004, 08:53 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by patrat618:
try making sure you have AA and AF turned on in your open gl 3d settings. make sure application preferance is unchecked.<HR></BLOCKQUOTE>

Please read this gentlemans quote! This is all you have to do. Besides, Why would you run this game without AA or Aniso anyway?

You MUST UNCHECK aplication preference for these to work as said above.

Good luck!

PF_Coastie

Coasties Place (http://www.angelfire.com/ultra/coastie0/)
Coasties FB and ATI settings (http://www.angelfire.com/ultra/coastie0/IL2setup.html)
http://www.angelfire.com/ultra/coastie0/FS_SIG.jpg
Click here to find out more about FIGHTER SWEEPS 2 (http://alloutwar.com/IL2FS/)


OFFICIAL ATI BETA TESTER

p1ngu666
04-18-2004, 09:11 PM
hm ill try that

http://www.pingu666.modded.me.uk/mysig3.jpg
&lt;123_GWood_JG123&gt; NO SPAM!

porcupine1
04-19-2004, 12:14 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by patrat618:
try making sure you have AA and AF turned on in your open gl 3d settings. make sure application preferance is unchecked. <HR></BLOCKQUOTE>
ok stupid question, but where do I adjust these settings. and what do they stand for Thanks!

Cajun76
04-19-2004, 05:20 AM
Right click on your desktop, and click on "Properties". Go to the "Settings" tab, and go to "Advanced". There should be a tab called "3D". It has options for Direct 3D and OpenGL.

Another way to get there is "Control Panel" and then "Display"

If your not sure what something does, ask, or right clicking on the option will sometimes give a brief explanation of what it does. Use at your own risk. http://ubbxforums.ubi.com/images/smiley/16x16_smiley-surprised.gif It's not dangerous if you know what your doing, but to be safe, adjust one thing at a time, and experiment.

Good hunting,
Cajun76

http://img12.photobucket.com/albums/v30/Cajun76/Real_35a.gif
What if there were no hypothetical questions?

davstub
04-19-2004, 11:48 AM
Great stuff guys.
Unchecking application preference has done the business for me - perfect is PERFECT now and no more wasted ammo.

BaldieJr
04-19-2004, 12:41 PM
Hrm.

Yeah, I can clearly see ATI's amazing IQ in these shots.

http://ubbxforums.ubi.com/images/smiley/16x16_smiley-very-happy.gif

<pre class="ip-ubbcode-code-pre">
______ _____
(, / ) /) /) , (, /
/---( _ // _(/ _ / __ ,""""]
+----/ ____)(_(_(/_(_(__(__(/____/__/ (__--------,' /---+
| / ( / ,' NR / |
|(_/ ..-""``"'-._ (_/ __,' 42 _/ |
+-.-"" "-..,____________/7,.--"" __]-----+

</pre>

PF_Coastie
04-19-2004, 02:05 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by BaldieJr:
Hrm.

Yeah, I can clearly see ATI's amazing IQ in these shots.

http://ubbxforums.ubi.com/images/smiley/16x16_smiley-very-happy.gif

<HR></BLOCKQUOTE>

Yeah, Isn't it amazing that they arent even using AA or AF and they still look better than any Geforce ever will? http://ubbxforums.ubi.com/images/smiley/mockface.gif

PF_Coastie

Coasties Place (http://www.angelfire.com/ultra/coastie0/)
Coasties FB and ATI settings (http://www.angelfire.com/ultra/coastie0/IL2setup.html)
http://www.angelfire.com/ultra/coastie0/FS_SIG.jpg
Click here to find out more about FIGHTER SWEEPS 2 (http://alloutwar.com/IL2FS/)


OFFICIAL ATI BETA TESTER

BaldieJr
04-19-2004, 02:09 PM
Oh absolutely. Why, on my nVidia card, I don't even get to see tie-died forests. I was cheated!

http://ubbxforums.ubi.com/images/smiley/88.gif

<pre class="ip-ubbcode-code-pre">
______ _____
(, / ) /) /) , (, /
/---( _ // _(/ _ / __ ,""""]
+----/ ____)(_(_(/_(_(__(__(/____/__/ (__--------,' /---+
| / ( / ,' NR / |
|(_/ ..-""``"'-._ (_/ __,' 42 _/ |
+-.-"" "-..,____________/7,.--"" __]-----+

</pre>