View Full Version : Connected.... but NOT! connected!

06-10-2014, 08:24 AM
I finished my new track last night and went to upload, but kept getting a message basically saying "Failed to Upload... You need to be connected to PSN".

Well for a start I was connected to PSN?? and according to the game I was connected to the Ubisoft Servers also...
I know this game suffers from a lot of errors and niggles, but this is the first time I've had any connection issues and started thinking it was my connection.

Anyway, checked other games and my over-all connection and it was fine.. so I'll just try again to upload later and hopefully should go OK!


06-10-2014, 09:22 PM
Ok just to update... I uploaded one of my old tracks and that works, but still my new track will not upload... Bit frustrating, anyone had these problems?

06-11-2014, 01:40 PM
I had this same error message with one of my tracks. Likely your track is corrupted as this was the case with my track too.Weirdly, I was able to upload track using my iphone's shared network connection but in Track Central nobody could play or download the track due to the corruption.

I tried to solve the problem and I find out the corruption was due to the one of my animations using OPE. I don't know if it's the case with your track but maybe try to change/redo some animations to see if it works.

Never got any answer from the devs though, hope this won't become more common problem.

06-12-2014, 09:32 AM
Thanks Machete...

When you say animation, I guess you mean any moving objects with physics? Unfortunately, I have nothing like that in the track, only floating leaves and bugs, so could try removing and replacing them. Bit frustrating after spending weeks with it, then not being able to upload.

06-15-2014, 12:47 PM
Do you have any back up saves or different saves? I did a new save file for my corrupted track every day. So I was able to "start working again" from an older save and tried to upload it. And when I finally was able to upload one of the save files, I know it was uncorrupted and the corruption must have happened during the next save file. And the save file I was able to upload I make it just the black screen (You can find my "track corruption test" track.) Hope this helps if you have any back up saves.

I feel your situation mate, I was so mad when I found out my track I've worked for weeks was corrupted and cannot be loaded to TC. I hope they fix this soon.

06-28-2014, 01:19 PM
im unable to upload a track now.
re did my moving object and made it simple no luck.
ive got an glued object moving between 2 dummy objects
at a 45 degree angle.
does it not like moving glued objects?
anyone know where the problem is?

i re did all the ope but no good. may have to strip the track down save bits and load into new track file somehow.


i took large sections and saved them each to favourites.
then loaded these into a fresh new map.
bit tricky but all working now and uploaded.

i believe the problem could be related to the start gate getting deleted as i'd had issue
with that before. none of my ope or other objects were a problem.
i had a start gate on the ground and instead of moving i deleted it then realised id had issue with that before.

i gave it new track lines and gates.

try it out called Tram Race Viper. so you know whats next.