PDA

View Full Version : Sound but no Voice!



supermike876
05-26-2014, 05:33 PM
Hello,
i have Sound in the game but the People have no Voice.

Is there something i can do :(
Play with subtitles only is boring -.-

Please help!

THX

GuZZ33
05-26-2014, 05:55 PM
Are you using motherboard sound or do you have a dedicated sound card or a usb sound device?. Do other games you play have sound?.

commonFury
05-26-2014, 06:22 PM
try a repair of the game in uplay (verify game files)
check audio settings
update your audio drivers

iDontCare067
05-27-2014, 04:30 AM
Are you using motherboard sound or do you have a dedicated sound card or a usb sound device?. Do other games you play have sound?.

I have the same problem. Dedicated Xonar D1. Verified files, drivers up to date, still no luck. I may try re-install; but ain't nobody got time.

Xengre
05-27-2014, 04:39 AM
I have full audio but very low volume. Requires me turning my volume up very high on hardware in order to hear at reasonable levels (only occurs in this game). The game DOES work with hardware surround sound for those wanting to mark that off their potential problems list as I am using the ASUS Maximus Hero VI mobo and Razer Tiamat 7.1 setup. Appears to support 7.1 as well unlike many previous Ubi games. Did not notice any resolution to audio level problems between stereo, 5.1, 7.1. OP and my sound issue may be related to something in game as it seems no real issue with surround sound as far as I can see.
http://forums.ubi.com/showthread.php/881785-ingame-volume-to-low?p=9985412&posted=1#post9985412

Alphasoldier90
05-27-2014, 12:01 PM
I had the exact same problem, and as I was typing out this post it dawned on me to test my speakers manually with Windows, I only got sound from my left and right speaker and it turned out that my speaker system (the hardware itself) was accidentally set on stereo instead of 5.1.

I'd suggest trying Windows' speaker setup as well before going back in the game and continuing from there.

Hondo_Aus
05-27-2014, 02:03 PM
Anyone found a solution for this?

I also have a dedicated sound card (Xonar Phoebus) and I have the same problem.

Sound work great but no voice over.

I have tested my sound in Windows and have all the latest drivers buy just cant get voice to work over speakers.

As a test I tried the headphone and it work fine through them
Anyone got any suggestions?

iDontCare067
05-27-2014, 11:16 PM
Anyone found a solution for this?

I also have a dedicated sound card (Xonar Phoebus) and I have the same problem.

Sound work great but no voice over.

I have tested my sound in Windows and have all the latest drivers buy just cant get voice to work over speakers.

As a test I tried the headphone and it work fine through them
Anyone got any suggestions?

I've tried it with my AD700X's (they're nice stereo headphones), and a standard logitech setreo speaker system. No difference. I assume it just needs to be patched, and is a problem with the game...

iDontCare067
05-27-2014, 11:22 PM
I had the exact same problem, and as I was typing out this post it dawned on me to test my speakers manually with Windows, I only got sound from my left and right speaker and it turned out that my speaker system (the hardware itself) was accidentally set on stereo instead of 5.1.

I'd suggest trying Windows' speaker setup as well before going back in the game and continuing from there.

Worked for me. Thanks, you're a life saver.

Hondo_Aus
05-28-2014, 12:01 AM
If you set your speakers to stereo in stead of 5.1 voice seem to work. Give it a try. at least it worked for me.