PDA

View Full Version : Abstergo Credits/ Wallet doesn't increase and Single Player problems.



Haze341
05-19-2014, 06:04 PM
Hello guys, :) I'm new here and new to Uplay, I just bought a new PC and my PC comes along with a Assassin's Creed Black Flag with a redeem code so I have to download it at Uplay.
I have encountered some weird or should I say Irritating problems regarding to this games. First of all when I played the single player where the mission at Nassau when we are suppose to save a pirate from being hanged, that we shoot the rope to save him. So the problem is, everytime I try to save this fella I shoot at the rope and this game turns to black screen and restarted my PC. Same goes when I went for hunting at Abaco Island if I'm not mistaken the name. Where the mission we have to kill 2 Ocelots and 2 Iguanas. Same thing happens here. Almost every time I try to shoot at the Iguana, my PC turns to Black screen and restarted. Not a good way to cause this problem as the name Black Flag and Coops with Black Screen.
I try almost everything from cloud syncing Uplay to verify the installation.. run as admin etc.. but still no luck.

All right.. that is one of the problem for the Single Player. More to come.
Lets go to the Multiplayer. Now, when I play the multiplayer the game doesn't crash at all except once when I try to play at the tutorial sessions. I am at level 15 and my Abstergo Credits/Wallets or money (Not the Erudito Credits) what I realized is that my wallets doesn't increase a tiny bit. It is stuck at 150. even though I have been playing for quite some time. There is no even a point increase for my credits.. It is annoying at the same time because I can't buy new perks or abilities. I don't know is it only me having this problem or I'm still too early at the stage to get credits or I'm a total noob that I missed out something or My PC have something to do with it. I'll give my specs and OS.
All help is appreciated thanks in advance. Have a nice day everyone. :)

Intel i7 4930k @3.4Ghz
Geforce Nvidia GTX 780Ti (Did not Overclocked)
Corsair Vengence Pro RAM 16 GB @1866Mhz
Seasonic PSU 860 Watts Platinum
Noctua NH-U14S Cooler Fan

Locopells
05-19-2014, 06:09 PM
Could be a number of causes in both the hardware or software on your computer (yeah I know that's incredibly generic, but it's not a problem I've encountered before, so I can't say for certain).

Best bet would be to start with Ubi support:

https://support.ubi.com/en-gb/

and go from there. Let us know how you get on!

Haze341
05-19-2014, 06:30 PM
Could be a number of causes in both the hardware or software on your computer (yeah I know that's incredibly generic, but it's not a problem I've encountered before, so I can't say for certain).

Best bet would be to start with Ubi support:

https://support.ubi.com/en-gb/

and go from there. Let us know how you get on!

Thank you. I already inform ubisoft support about this and hope I'll find the answer I need.
and I forgot a few stuff for PC specs just in case any one wants to figure out or already knows the whats causing this problems
I am using:
Windows 7 64bit Ultimate
ASUS Rampage IV Black Edition Motherboard

Haze341
05-20-2014, 12:30 PM
I have found the solution for my single player black screen crashing problem. It is the PhysX Particles option. I set it at max.. when I turn off the Physx particles in the game. The game doesn't crash anymore.
Anyway still no luck with my Abstergo Wallet still stuck at 150 since I started play multiplayer. Still waiting for solution from Ubisoft technical support. It could be a bug for my Assassin's Creed Black Flag Special Edition version hope they fix this fast and I hope I found the solution too.
Cheers mates.

Locopells
05-20-2014, 01:05 PM
Ah, yeah the gun thing's a common one - usually though it hits every time you fire, this sounded like only specific instances, otherwise I'd have suggested that!