PDA

View Full Version : Trials fusion won't start



ACRYING0RPHAN
05-19-2014, 09:19 AM
Before i reinstalled windows Trials fusion worked just fine. But after I reinstalled windows it just wont start. When i try to start the game from steam I click play and nothing happens. When i try to launch the game from Uplay, it launches steam and nothing happens after i click play. lastly if I launch the game directly using the .exe i get a 0xc000007b error. I have already tried reinstalling it twice but this time that didn't work either. Is there anyway to fix this issue? I would like to play a game I paid $40 for.

TeriXeri
05-19-2014, 09:31 AM
Did you reinstall device drivers, directx etc on reinstalling windows? Might be something like that.

0xc000007b error could also be related to missing Microsoft.NET framework or Visual C++ packages.

http://www.microsoft.com/en-us/download/details.aspx?id=14632

ACRYING0RPHAN
05-19-2014, 11:24 AM
Did you reinstall device drivers, directx etc on reinstalling windows? Might be something like that.

0xc000007b error could also be related to missing Microsoft.NET framework or Visual C++ packages.

http://www.microsoft.com/en-us/download/details.aspx?id=14632

I have the latest version of framework.net and Visual C++. I also have installed the latest nvidia drivers and newest directx. Any other ideas? I'm using windows 8 btw.

TeriXeri
05-19-2014, 11:33 AM
I'm not a dev so I don't know more at the moment. I use windows 8 as well (8.1 update 1 pro 64 bit).

RoguishRonin
05-19-2014, 12:44 PM
We'll need the awesome BenSherman to drop by this thread (PC CM & Trials Fusion PC guru). I'll see if I can't find him.

ACRYING0RPHAN
05-20-2014, 03:23 AM
Thanks for the quick reply's guys. I appreciate them..

ACRYING0RPHAN
05-21-2014, 02:26 AM
Bump

IImayneII
05-21-2014, 12:13 PM
What do you mean with reinstalled? A clean reinstall? Because I would suggest doing that if you haven't. Also don't upgrade like from 8 to 8.1 but do a clean install of 8.1. Maybe even use a new win8 installation dic/iso. Or try a clean boot with minimal amount of programs running to see if it's another program affecting it.

And maybe try some of the compatibility settings in the exe file.

BenShermanUbi
05-22-2014, 09:25 AM
Hi guys,
Sorry for taking so long, we are at the RedLynnx at this moment.
I will pass this info to our programmers for further investigation, and reply to you as soon as possible.
Can you please provide a Steam and Uplay logs? This should help us with investigation.

Thanks, and sorry for the inconvenience.

idea_cloud
05-22-2014, 12:37 PM
Before i reinstalled windows Trials fusion worked just fine. But after I reinstalled windows it just wont start. When i try to start the game from steam I click play and nothing happens. When i try to launch the game from Uplay, it launches steam and nothing happens after i click play. lastly if I launch the game directly using the .exe i get a 0xc000007b error. I have already tried reinstalling it twice but this time that didn't work either. Is there anyway to fix this issue? I would like to play a game I paid $40 for.

The first action, which I would recommend, before proceeding to any other - update the driver for your video card, especially if it's NVidia. Go to the official website of the manufacturer of your computer or laptop, or simply to the site nvidia.com and get the driver for your video card. Download them, install and reboot. It is very likely that the 0xc000007b error will disappear.

also, I'm not sure that Ubisoft should suport the correct work of the product if you trying to launch it on pirated version of Windows and components such as Net.Framework updates that may not work on pirate Windows version. It's related only to non official Windows.

ACRYING0RPHAN
05-22-2014, 12:37 PM
Hi guys,
Sorry for taking so long, we are at the RedLynnx at this moment.
I will pass this info to our programmers for further investigation, and reply to you as soon as possible.
Can you please provide a Steam and Uplay logs? This should help us with investigation.

Thanks, and sorry for the inconvenience.

Here is the uplay launcher log. The other logs were almost if notcompletely empty and looked to have little significance.

[ 7100] 2014-05-13 03:23:35 [ 6900] INFO HubUtils.cpp (171)
[ 7100] 2014-05-13 03:23:35 [ 6900] INFO HubUtils.cpp (172) -- Starting Ubisoft Game Launcher --
[ 7100] 2014-05-13 03:23:35 [ 6900] INFO HubUtils.cpp (176) Platform: PC.
[ 7100] 2014-05-13 03:23:35 [ 6900] INFO HubUtils.cpp (179) Version: 2622.
[ 7100] 2014-05-13 03:23:35 [ 6900] INFO HubUtils.cpp (180) Built: Mar 3 2014.
[ 7100] 2014-05-13 03:23:35 [ 6900] INFO HubUtils.cpp (192) Command line:
[ 7100] 2014-05-13 03:23:36 [ 6900] INFO Hub.cpp (278) Environment is PROD.
[ 7100] 2014-05-13 03:23:36 [ 6900] INFO UplayApplication.cpp (77) OS info: Microsoft Windows 8, 64-bit Professional (build 9200)
[ 7100] 2014-05-13 03:23:36 [ 7080] ERROR StatisticsCache.cpp (162) Cannot open file 'C:/Program Files (x86)/Ubisoft/Ubisoft Game Launcher/cache/statistics/data'. Std error is "No such file or directory" and error number is 2.
[ 7100] 2014-05-13 03:23:36 [ 7080] ERROR StatisticsCache.cpp (162) Cannot open file 'C:/Program Files (x86)/Ubisoft/Ubisoft Game Launcher/cache/statistics/data.backup'. Std error is "No such file or directory" and error number is 2.
[ 7100] 2014-05-13 03:23:37 [ 1312] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
[ 7100] 2014-05-13 03:23:37 [ 1312] ERROR File.cpp (656) Unable to open file C:/Program Files (x86)/Ubisoft/Ubisoft Game Launcher/data/resources/product_template_config_schema_4.4.yml, error is 2.
[ 4716] 2014-05-13 03:23:52 [ 6288] INFO HubUtils.cpp (171)
[ 4716] 2014-05-13 03:23:52 [ 6288] INFO HubUtils.cpp (172) -- Starting Ubisoft Game Launcher --
[ 4716] 2014-05-13 03:23:52 [ 6288] INFO HubUtils.cpp (176) Platform: PC.
[ 4716] 2014-05-13 03:23:52 [ 6288] INFO HubUtils.cpp (179) Version: 2622.
[ 4716] 2014-05-13 03:23:52 [ 6288] INFO HubUtils.cpp (180) Built: Mar 3 2014.
[ 4716] 2014-05-13 03:23:52 [ 6288] INFO HubUtils.cpp (192) Command line:
[ 6304] 2014-05-13 03:23:54 [ 4184] INFO HubUtils.cpp (171)
[ 6304] 2014-05-13 03:23:54 [ 4184] INFO HubUtils.cpp (172) -- Starting Ubisoft Game Launcher --
[ 6304] 2014-05-13 03:23:54 [ 4184] INFO HubUtils.cpp (176) Platform: PC.
[ 6304] 2014-05-13 03:23:54 [ 4184] INFO HubUtils.cpp (179) Version: 2825.
[ 6304] 2014-05-13 03:23:54 [ 4184] INFO HubUtils.cpp (180) Built: Apr 29 2014.
[ 6304] 2014-05-13 03:23:54 [ 4184] INFO HubUtils.cpp (192) Command line:
[ 6304] 2014-05-13 03:23:54 [ 4184] INFO Hub.cpp (278) Environment is PROD.
[ 6304] 2014-05-13 03:23:54 [ 4184] INFO UplayApplication.cpp (78) OS info: Microsoft Windows 8, 64-bit Professional (build 9200)
[ 6304] 2014-05-13 03:23:54 [ 5440] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
[ 6304] 2014-05-13 03:24:08 [ 3216] ERROR Ownership.cpp (921) Product with ID 671 is not owned, skip it.
[ 6304] 2014-05-13 03:24:08 [ 3216] ERROR Ownership.cpp (921) Product with ID 713 is not owned, skip it.
[ 6304] 2014-05-13 03:24:08 [ 3216] ERROR Ownership.cpp (921) Product with ID 714 is not owned, skip it.
[ 6304] 2014-05-13 03:24:08 [ 3216] ERROR Ownership.cpp (921) Product with ID 715 is not owned, skip it.
[ 6304] 2014-05-13 03:24:08 [ 3216] ERROR Ownership.cpp (921) Product with ID 716 is not owned, skip it.
[ 6304] 2014-05-13 03:24:08 [ 3216] ERROR Ownership.cpp (921) Product with ID 717 is not owned, skip it.
[ 6304] 2014-05-13 03:24:09 [ 5440] ERROR AvatarGetUser.cpp (86) Failed to get avatar for 166bc356-968b-474c-b0a8-5c00280ac84e with size 256 url: http://uplay-avatars.s3.amazonaws.com/166bc356-968b-474c-b0a8-5c00280ac84e/default_256_256.png. Status code is 403.
[ 6304] 2014-05-13 03:25:08 [ 2072] ERROR StatisticsFacade.cpp (81) Statistics server connection failed
[ 6056] 2014-05-13 03:29:25 [ 1448] INFO HubUtils.cpp (171)
[ 6056] 2014-05-13 03:29:25 [ 1448] INFO HubUtils.cpp (172) -- Starting Ubisoft Game Launcher --
[ 6056] 2014-05-13 03:29:25 [ 1448] INFO HubUtils.cpp (176) Platform: PC.
[ 6056] 2014-05-13 03:29:25 [ 1448] INFO HubUtils.cpp (179) Version: 2825.
[ 6056] 2014-05-13 03:29:25 [ 1448] INFO HubUtils.cpp (180) Built: Apr 29 2014.
[ 6056] 2014-05-13 03:29:25 [ 1448] INFO HubUtils.cpp (192) Command line:
[ 6056] 2014-05-13 03:29:25 [ 1448] INFO Hub.cpp (278) Environment is PROD.
[ 6056] 2014-05-13 03:29:25 [ 1448] INFO UplayApplication.cpp (78) OS info: Microsoft Windows 8, 64-bit Professional (build 9200)
[ 6056] 2014-05-13 03:29:25 [ 7092] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
[ 6056] 2014-05-13 03:29:47 [ 7092] ERROR JobHttp.cpp (72) Http status code is 500 for url https://api-ubiservices.ubi.com/v1/profiles/sessions. Response body is {"errorCode":100,"errorContext":"Ubisoft.Identity.Services","httpCode":500,"message":"Unexpected error occurred!","moreInfo":"Unexpected error","transactionId":"97c41738-95c7-442e-a357-6ecf53e0c379","transactionTime":"2014-05-13T08:29:48.4645964Z"}.
[ 6056] 2014-05-13 03:30:01 [ 7112] ERROR Ownership.cpp (921) Product with ID 671 is not owned, skip it.
[ 6056] 2014-05-13 03:30:01 [ 7112] ERROR Ownership.cpp (921) Product with ID 713 is not owned, skip it.
[ 6056] 2014-05-13 03:30:01 [ 7112] ERROR Ownership.cpp (921) Product with ID 714 is not owned, skip it.
[ 6056] 2014-05-13 03:30:01 [ 7112] ERROR Ownership.cpp (921) Product with ID 715 is not owned, skip it.
[ 6056] 2014-05-13 03:30:01 [ 7112] ERROR Ownership.cpp (921) Product with ID 716 is not owned, skip it.
[ 6056] 2014-05-13 03:30:01 [ 7112] ERROR Ownership.cpp (921) Product with ID 717 is not owned, skip it.
[ 6056] 2014-05-13 03:30:02 [ 7092] ERROR AvatarGetUser.cpp (86) Failed to get avatar for 166bc356-968b-474c-b0a8-5c00280ac84e with size 256 url: http://uplay-avatars.s3.amazonaws.com/166bc356-968b-474c-b0a8-5c00280ac84e/default_256_256.png. Status code is 403.
[ 6056] 2014-05-13 03:31:01 [ 5604] ERROR StatisticsFacade.cpp (81) Statistics server connection failed
[ 6056] 2014-05-13 03:31:13 [ 7092] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
[ 5000] 2014-05-13 04:01:39 [ 2552] INFO HubUtils.cpp (171)
[ 5000] 2014-05-13 04:01:39 [ 2552] INFO HubUtils.cpp (172) -- Starting Ubisoft Game Launcher --
[ 5000] 2014-05-13 04:01:39 [ 2552] INFO HubUtils.cpp (176) Platform: PC.
[ 5000] 2014-05-13 04:01:39 [ 2552] INFO HubUtils.cpp (179) Version: 2825.
[ 5000] 2014-05-13 04:01:39 [ 2552] INFO HubUtils.cpp (180) Built: Apr 29 2014.
[ 5000] 2014-05-13 04:01:39 [ 2552] INFO HubUtils.cpp (192) Command line: "-gamelauncher_wait_handle" "956" "-upc_uplay_id" "318" "-upc_game_version" "1" "-upc_exe_path" "RDpcUHJvZ3JhbSBGaWxlc1xTdGVhbUxpYnJhcnlcc3RlYW1hcH BzXGNvbW1vblxUcmlhbHMgRnVzaW9uXGRhdGFwYWNrXHRyaWFs c19mdXNpb24uZXhl" "-upc_working_directory" "RDpcUHJvZ3JhbSBGaWxlc1xTdGVhbUxpYnJhcnlcc3RlYW1hcH BzXGNvbW1vblxUcmlhbHMgRnVzaW9uXGRhdGFwYWNr" "-upc_arguments" "LXVwbGF5X3N0ZWFtX21vZGU=" "-uplay_steam_mode" ""
[ 5000] 2014-05-13 04:01:39 [ 2552] INFO Hub.cpp (278) Environment is PROD.
[ 5000] 2014-05-13 04:01:39 [ 2552] INFO UplayApplication.cpp (78) OS info: Microsoft Windows 8, 64-bit Professional (build 9200)
[ 5000] 2014-05-13 04:01:39 [ 5560] INFO GameStartPipe.cpp (51) Accepted connection.
[ 5000] 2014-05-13 04:01:39 [ 5560] INFO GameStartPipe.cpp (52) Starting game session.
[ 5000] 2014-05-13 04:01:39 [ 6084] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
[ 5000] 2014-05-13 04:01:42 [ 5496] ERROR Ownership.cpp (921) Product with ID 671 is not owned, skip it.
[ 5000] 2014-05-13 04:01:42 [ 5496] ERROR Ownership.cpp (921) Product with ID 713 is not owned, skip it.
[ 5000] 2014-05-13 04:01:42 [ 5496] ERROR Ownership.cpp (921) Product with ID 714 is not owned, skip it.
[ 5000] 2014-05-13 04:01:42 [ 5496] ERROR Ownership.cpp (921) Product with ID 715 is not owned, skip it.
[ 5000] 2014-05-13 04:01:42 [ 5496] ERROR Ownership.cpp (921) Product with ID 716 is not owned, skip it.
[ 5000] 2014-05-13 04:01:42 [ 5496] ERROR Ownership.cpp (921) Product with ID 717 is not owned, skip it.
[ 5000] 2014-05-13 04:01:44 [ 6084] ERROR AvatarGetUser.cpp (86) Failed to get avatar for 166bc356-968b-474c-b0a8-5c00280ac84e with size 256 url: http://uplay-avatars.s3.amazonaws.com/166bc356-968b-474c-b0a8-5c00280ac84e/default_256_256.png. Status code is 403.
[ 5000] 2014-05-13 04:01:44 [ 5496] INFO UplayGamesHandler.cpp (129) Accepted connection.
[ 5000] 2014-05-13 04:01:44 [ 5496] INFO UplayGamesHandler.cpp (130) Starting Uplay game session.
[ 5000] 2014-05-13 04:01:45 [ 2332] ERROR OverlayView.cpp (954) Unhandled ui message MessageGetQuote
[ 5000] 2014-05-13 04:01:45 [ 5436] ERROR CefUplaySchemeHandler.cpp (81) Requested file does not exist: overlay/img/inagame_ntf_fps.png
[ 5000] 2014-05-13 04:01:45 [ 2332] ERROR OverlayView.cpp (954) Unhandled ui message MessageOverlayReady
[ 5000] 2014-05-13 04:01:45 [ 6084] ERROR AvatarGetUser.cpp (86) Failed to get avatar for 166bc356-968b-474c-b0a8-5c00280ac84e with size 256 url: http://uplay-avatars.s3.amazonaws.com/166bc356-968b-474c-b0a8-5c00280ac84e/default_256_256.png. Status code is 403.
[ 5000] 2014-05-13 04:01:45 [ 6084] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
[ 5000] 2014-05-13 04:01:45 [ 6084] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
[ 5000] 2014-05-13 04:01:45 [ 6084] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
[ 5000] 2014-05-13 04:02:42 [ 6848] ERROR StatisticsFacade.cpp (81) Statistics server connection failed
[ 2560] 2014-05-13 14:57:59 [ 1948] INFO HubUtils.cpp (171)
[ 2560] 2014-05-13 14:57:59 [ 1948] INFO HubUtils.cpp (172) -- Starting Ubisoft Game Launcher --
[ 2560] 2014-05-13 14:57:59 [ 1948] INFO HubUtils.cpp (176) Platform: PC.
[ 2560] 2014-05-13 14:57:59 [ 1948] INFO HubUtils.cpp (179) Version: 2825.
[ 2560] 2014-05-13 14:57:59 [ 1948] INFO HubUtils.cpp (180) Built: Apr 29 2014.
[ 2560] 2014-05-13 14:57:59 [ 1948] INFO HubUtils.cpp (192) Command line:
[ 2560] 2014-05-13 14:58:00 [ 1948] INFO Hub.cpp (278) Environment is PROD.
[ 2560] 2014-05-13 14:58:00 [ 1948] INFO UplayApplication.cpp (78) OS info: Microsoft Windows 8, 64-bit Professional (build 9200)
[ 2560] 2014-05-13 14:58:00 [ 1468] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
[ 2560] 2014-05-13 14:58:02 [ 4852] ERROR Ownership.cpp (921) Product with ID 671 is not owned, skip it.
[ 2560] 2014-05-13 14:58:02 [ 4852] ERROR Ownership.cpp (921) Product with ID 713 is not owned, skip it.
[ 2560] 2014-05-13 14:58:02 [ 4852] ERROR Ownership.cpp (921) Product with ID 714 is not owned, skip it.
[ 2560] 2014-05-13 14:58:02 [ 4852] ERROR Ownership.cpp (921) Product with ID 715 is not owned, skip it.
[ 2560] 2014-05-13 14:58:02 [ 4852] ERROR Ownership.cpp (921) Product with ID 716 is not owned, skip it.
[ 2560] 2014-05-13 14:58:02 [ 4852] ERROR Ownership.cpp (921) Product with ID 717 is not owned, skip it.
[ 2560] 2014-05-13 14:58:03 [ 1468] ERROR AvatarGetUser.cpp (86) Failed to get avatar for 166bc356-968b-474c-b0a8-5c00280ac84e with size 256 url: http://uplay-avatars.s3.amazonaws.com/166bc356-968b-474c-b0a8-5c00280ac84e/default_256_256.png. Status code is 403.
[ 2560] 2014-05-13 15:49:18 [ 3524] INFO PersistentServiceConnection.cpp (98) Trying to reconnect to ownership_service, backoff=11603
[ 2560] 2014-05-13 15:49:18 [ 5132] INFO PersistentServiceConnection.cpp (117) Connection to ownership_service re-established
[ 3232] 2014-05-19 03:03:57 [ 7788] INFO HubUtils.cpp (171)
[ 3232] 2014-05-19 03:03:57 [ 7788] INFO HubUtils.cpp (172) -- Starting Ubisoft Game Launcher --
[ 3232] 2014-05-19 03:03:57 [ 7788] INFO HubUtils.cpp (176) Platform: PC.
[ 3232] 2014-05-19 03:03:57 [ 7788] INFO HubUtils.cpp (179) Version: 2825.
[ 3232] 2014-05-19 03:03:57 [ 7788] INFO HubUtils.cpp (180) Built: Apr 29 2014.
[ 3232] 2014-05-19 03:03:57 [ 7788] INFO HubUtils.cpp (192) Command line:
[ 3232] 2014-05-19 03:03:58 [ 7788] INFO Hub.cpp (278) Environment is PROD.
[ 3232] 2014-05-19 03:03:58 [ 7788] INFO UplayApplication.cpp (78) OS info: Microsoft Windows 8, 64-bit Professional (build 9200)
[ 3232] 2014-05-19 03:03:58 [ 5592] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
[ 2316] 2014-05-19 03:04:17 [ 2476] INFO HubUtils.cpp (171)
[ 2316] 2014-05-19 03:04:17 [ 2476] INFO HubUtils.cpp (172) -- Starting Ubisoft Game Launcher --
[ 2316] 2014-05-19 03:04:17 [ 2476] INFO HubUtils.cpp (176) Platform: PC.
[ 2316] 2014-05-19 03:04:17 [ 2476] INFO HubUtils.cpp (179) Version: 2825.
[ 2316] 2014-05-19 03:04:17 [ 2476] INFO HubUtils.cpp (180) Built: Apr 29 2014.
[ 2316] 2014-05-19 03:04:17 [ 2476] INFO HubUtils.cpp (192) Command line:
[ 3496] 2014-05-19 03:04:18 [ 6044] INFO HubUtils.cpp (175)
[ 3496] 2014-05-19 03:04:18 [ 6044] INFO HubUtils.cpp (176) -- Starting Ubisoft Game Launcher --
[ 3496] 2014-05-19 03:04:18 [ 6044] INFO HubUtils.cpp (180) Platform: PC.
[ 3496] 2014-05-19 03:04:18 [ 6044] INFO HubUtils.cpp (183) Version: 3005.
[ 3496] 2014-05-19 03:04:18 [ 6044] INFO HubUtils.cpp (184) Built: May 9 2014.
[ 3496] 2014-05-19 03:04:18 [ 6044] INFO HubUtils.cpp (196) Command line:
[ 3496] 2014-05-19 03:04:19 [ 6044] INFO Hub.cpp (284) Environment is PROD.
[ 3496] 2014-05-19 03:04:19 [ 6044] INFO UplayApplication.cpp (78) OS info: Microsoft Windows 8, 64-bit Professional (build 9200)
[ 3496] 2014-05-19 03:04:19 [ 6624] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
[ 3496] 2014-05-19 03:04:19 [ 6624] ERROR YamlReader.cpp (281) Warning: Unknown key 'display_properties' found in map (type alias is promo_type): in file (YAML config loaded from stream) at line 13.
[ 3496] 2014-05-19 03:04:21 [ 4484] ERROR Ownership.cpp (921) Product with ID 671 is not owned, skip it.
[ 3496] 2014-05-19 03:04:21 [ 4484] ERROR Ownership.cpp (921) Product with ID 713 is not owned, skip it.
[ 3496] 2014-05-19 03:04:21 [ 4484] ERROR Ownership.cpp (921) Product with ID 714 is not owned, skip it.
[ 3496] 2014-05-19 03:04:21 [ 4484] ERROR Ownership.cpp (921) Product with ID 715 is not owned, skip it.
[ 3496] 2014-05-19 03:04:21 [ 4484] ERROR Ownership.cpp (921) Product with ID 716 is not owned, skip it.
[ 3496] 2014-05-19 03:04:21 [ 4484] ERROR Ownership.cpp (921) Product with ID 717 is not owned, skip it.
[ 3496] 2014-05-19 03:04:21 [ 6624] ERROR AvatarGetUser.cpp (86) Failed to get avatar for 166bc356-968b-474c-b0a8-5c00280ac84e with size 256 url: http://uplay-avatars.s3.amazonaws.com/166bc356-968b-474c-b0a8-5c00280ac84e/default_256_256.png. Status code is 403.
[ 3496] 2014-05-19 03:04:22 [ 2288] ERROR CefUplaySchemeHandler.cpp (81) Requested file does not exist: PROMO_HOME_LOGO_IMAGE_URL
[ 3496] 2014-05-19 03:05:20 [ 5152] ERROR StatisticsFacade.cpp (81) Statistics server connection failed

ACRYING0RPHAN
05-24-2014, 06:00 AM
Bump

En0-
05-24-2014, 06:24 AM
Hello,

Just to tell you the team is trying to find what is the issue (I saw some emails at work about it today). However, it's the week end so do not expect answers before next week. BenSherman will get back to you as soon as they find something by the way.

Cheers,

idea_cloud
05-26-2014, 10:01 AM
try to re-install Ubisoft Game Launcher (Uplay)

BenShermanUbi
05-26-2014, 01:18 PM
Hi,
Any news after reinstalling uplay?
Have you bought season pass?

ACRYING0RPHAN
05-26-2014, 04:23 PM
Hi,
Any news after reinstalling uplay?
Have you bought season pass?

I reinstalled uplay and it still has the same error. Also i do own the season pass.

ACRYING0RPHAN
05-26-2014, 04:35 PM
I figured out the problem. I replaced the x_input controller files with the ones in SysWoW64 and it now works. Thanks for your time. Hopefully someone else can learn from this thread or something.

Whiskersofsteel
05-27-2014, 03:49 AM
I don't know what you mean by replacing the controller files, do you mind walking me how to do that? I've tried everything I can find to try to fix this launch problem, including drivers, c++, etc. Hopefully this helps

Whiskersofsteel
05-27-2014, 04:02 AM
Also, btw, when I try to launch the game from uplay, it brings up a dialog box with a large uplay logo. the box says "uplay is now launching steam, the application will run within that application, thanks for choosing uplay." it just sits there forever not doing anything, doesn't launch steam, or game, or anything. Steam launch doesn't do anything either. I reinstalled uplay twice, tried reinstalling the game, and still nothing...

ACRYING0RPHAN
05-27-2014, 06:38 PM
Also, btw, when I try to launch the game from uplay, it brings up a dialog box with a large uplay logo. the box says "uplay is now launching steam, the application will run within that application, thanks for choosing uplay." it just sits there forever not doing anything, doesn't launch steam, or game, or anything. Steam launch doesn't do anything either. I reinstalled uplay twice, tried reinstalling the game, and still nothing...

Yes the same thing was happening with me also when i tried to launch from uplay or steam. Here's what i did to fix my 0xc000007b problem. Now I'm not going to say that this will work for sure for everyone since the 0xc000007b error has many different causes but here you go.

1. Navigate to your SysWoW64 folder located in C:\Windows\SysWOW64
2. Search inside the folder for xinput. (I got 7 results but you only want five of them. Don't use the files that have .mui at the end.)
3. Copy the five files (xinput9_1_0, xinput1_1, xinput1_2, xinput1_3, xinput1_4)
4. Paste the five files into your trials fusion install folder located in C:\Program Files\SteamLibrary\SteamApps\common\Trials Fusion\datapack and overwrite existing files.
5 Launch trials and enjoy :)

kraphead
11-17-2014, 12:06 AM
Yes the same thing was happening with me also when i tried to launch from uplay or steam. Here's what i did to fix my 0xc000007b problem. Now I'm not going to say that this will work for sure for everyone since the 0xc000007b error has many different causes but here you go.

1. Navigate to your SysWoW64 folder located in C:\Windows\SysWOW64
2. Search inside the folder for xinput. (I got 7 results but you only want five of them. Don't use the files that have .mui at the end.)
3. Copy the five files (xinput9_1_0, xinput1_1, xinput1_2, xinput1_3, xinput1_4)
4. Paste the five files into your trials fusion install folder located in C:\Program Files\SteamLibrary\SteamApps\common\Trials Fusion\datapack and overwrite existing files.
5 Launch trials and enjoy :)

Not sure how you figured out that fix but kudos - this is what got Trials working for me again. Thanks!