View Full Version : Can't play a track! - TRACK CORRUPTED

05-05-2014, 09:51 AM

I have a "little" problem:

Yesterday I tried to publish my track. Didn't work (check out my "Uploading failed thread"). Today I tried to release it again, not work. So I thought and tried to publish my track using my mobile phones internet connection. And voila, it worked and my track was shared. Immediately, I went to Track Central to check my track called "Tore Kong [K8]" and while downloading the track, I get error message:

The Track file was corrupted and cannot be loaded. Would you like to delete the file?"

X - Delete O - Cancel

And no matter what I press, I can't play the track, and I don't know if anyone can!
EDIT: Nobody can download and play the track

Please help

PSN: KALzzone8
Track name: Tore Kong [K8]
Difficulty: Medium

P.S. about 40 hours of work went to create this track, so I hope you can fix it.

05-05-2014, 11:44 AM
Is there something you devs can do for this?

-First of all what could have been caused the corruption? I never had any error messages or problems during creation. I made about ten different saving versions once a day. Is there any possibilities to recognize the corrupted object so that I might be able to recreate the track at one of the earlier versions.
-Why was I able to upload the track using mobile internet but not my "normal" internet?
-Can you delete the corrupted version from Track Central?
-Has someone ever faced this problem. If yes, how did it ended up?
-How can I be sure this won't happen again when I create another track. At this moment I lost all my motivation for creating tracks.
-How am I able to play track using editor but not in the Track Central? Does this mean the corruption happens in the upload moment?

These are some questions in my mind right now. I hope we got some solution to this. I can provide more information if needed.

05-05-2014, 03:48 PM
Tried to solve problem, and tried different combinations with my track. But still couldn't upload with my internet connection. Then I rebooted PS4 and my internet once again and tried to share my track. And this time my track went to TC. But trying to play it, it says still "CORRUPTED DATA".

I am not trying to release this track again once I got a solution if there is any. I hope some word for the devs. Something. So, now I have two tracks in TC that are corrupted...

05-10-2014, 11:44 AM

I was able to remove the corruption by removing one of the background animations. I don't why it was just that one animation, there's was other similar animations in the track that worked fine.


So, I did upload two corrupted versions of this track. Nobody can download/play them so they are just taking room. Is it possible for you to take them off the Track Central as they are pointless in there. Before managing to share the uncorrupted version of my track, I had to solve where's the corruption. I tried to upload my earlier versions, and one of them worked, so I find out what was the problem.

Because of that, I have also track named "*[track corruption test]" downloaded in the TC. I made it so only button presses can end the track. So, can you developers remove these three tracks or at least the corrupted ones? I know you have stated that released versions can't be removed but since this is not my fault I hope you can remove those.

PSN: KALzzone8

Tracks to remove:
-Tore Kong
-Tore Kong [K8] (one with 50% ratings)
-*[track corruption test]