PDA

View Full Version : dedicated server & playing from same IP?



ali3n_SLO
01-24-2004, 12:18 PM
HI!

I'm on DSL connection, 2 computers in local network - first one (server) is running Internet connection sharing for the second computer (the one i am playing on);
I am trying to set up a dedicated server - on UBI network - on first computer (server), but seems like i am doing something wrong. The server appears on the UBI servers list, but when I try to connect, i get "server timed out" message...

Does anyone know, if it is possible to host and play from same IP (i have one static IP)?

Regards to all from cold (-10?C) Slovenia http://ubbxforums.ubi.com/infopop/emoticons/icon_cool.gif

ali3n_SLO
01-24-2004, 12:18 PM
HI!

I'm on DSL connection, 2 computers in local network - first one (server) is running Internet connection sharing for the second computer (the one i am playing on);
I am trying to set up a dedicated server - on UBI network - on first computer (server), but seems like i am doing something wrong. The server appears on the UBI servers list, but when I try to connect, i get "server timed out" message...

Does anyone know, if it is possible to host and play from same IP (i have one static IP)?

Regards to all from cold (-10?C) Slovenia http://ubbxforums.ubi.com/infopop/emoticons/icon_cool.gif

Slammin_
01-24-2004, 12:59 PM
I assume you are running a PPPOE client on the server machine. If you have a router, it would be better to let the router handle this and do away with ICS.

But to solve your immdiate problem, I would think that you should connect to the server directly instead of via HL.

StellarRat
01-24-2004, 01:32 PM
I had the same problem. Mine would hang at the mission transfer screeen. So, when I host a game on HL I join that game using the network IP of the dedicated server. 192.168.1.101 (the router assigned DHCP IP for my dedicated server.) Works fine and of course my pings are excellent. LOL! http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

Troll2k
01-24-2004, 04:27 PM
The only problem with joining via local ip is that you will not show in the Hyperlobby or Ubi lobby.So none of you friends will know you are there.

As to internet connection sharing.I am not at all familiar with it but somewhere in the setup you have to be able to forward port 21000 only to the server machine.You can not forward the same port to 2 machines.

If you are trying to host on Ubi I think there are 2 other ports you have to forward related to the gs launcher software.21010 and I think 43500.

ali3n_SLO
01-26-2004, 10:02 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Slammin_:
I assume you are running a PPPOE client on the server machine. If you have a router, it would be better to let the router handle this and do away with ICS.

But to solve your immdiate problem, I would think that you should connect to the server directly instead of via HL.<HR></BLOCKQUOTE>

yes, but i _want_ to host via Ubisoft..

i'll try those other two ports that Troll sugested...

ali3n_SLO
02-12-2004, 06:31 AM
i made it!! http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

i had to add
localHost=1.2.3.4
(my outside IP) in [NET] section of confs.ini and I changed port for dedicated server to 20500.


thnx for your to everyone, to IL2FB forum,... specially to Troll which gave me idea of using different ports :-)))